Citrix issue

hi
we have citrix xenapp 6.5

i have strange issue
one user once he turnoff his pc i got this status in citrix console . even if i tried to log off his session the same status comeback

any idea

please check the attached file
service.jpg
LVL 1
sword12Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark GalvinManaging Director / Principal ConsultantCommented:
Can you reset the session?

Thanks
Mark
0
Sekar ChinnakannuStaff EngineerCommented:
Can you try to disable the lingering settings and check. Some time lingering settings where cause the issue.
0
sword12Author Commented:
no i cant rest the session once i rest it . it come back again

the lingering setting is disabled for this host . i apply no policy on this xenapp server
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Carl WebsterCommented:
Session ID 0 is the console session. You can't kill that session without basically crashing the server. As far as I understand it, the only way to clear any disconnected session from session ID 0 is to reboot the server.
0
sword12Author Commented:
my problem even after i restart the server this status comeback again only with this pc-159 only with this user
0
Carl WebsterCommented:
You may need to reset either or both the RDP and ICA Listeners. If that doesn't fix it, you may then need to delete and recreate the Listeners.
0
sword12Author Commented:
sorry i don't know how to restart RDP and ICA Listeners can tell me how
0
Carl WebsterCommented:
I see from an earlier reply you cannot reset the connection.

You should try deleting the ICA Listener and recreating it. Very simple to do.

http://video.citrix.com/tv/#videos/2590
0
sword12Author Commented:
thanks Carl

so i have to go to every xenapp server and restart or recreate the ICA Listener ?
0
Sekar ChinnakannuStaff EngineerCommented:
You can perform only on problematic server and check.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Carl WebsterCommented:
Only needed on the problem server
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.