"Please wait while Windows configures accounts" pop up in outlook and excel

Hi,

Has anyone seen this dialog before - it appears in excel and outlook mostly -

Everything works as normal when the pop up disappears - but this takes 10-12 seconds each time and it happens all of the time.

System is running Windows 7
Office 2010

Kind Regards

James

Windows configuring accounts
LVL 1
Optima SystemsNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrej PirmanCommented:
See under Programs And Features if you did not install Office as "Click-to-Run" application. I'd reinstall it using Install from Disk.

You may also try running Excel or Outlook without add-ons (with /s parameter, like excel.exe /s) and see, if symptom disappears. If it does, then one of add-ons is guilty, so you can investigate further.
1
Mark GalvinManaging Director / Principal ConsultantCommented:
Hi

Are you using/hace installed any version of Sage Accounts by any chance?

Thanks
Mark
1
Optima SystemsNetwork EngineerAuthor Commented:
Hi Mark! I Sage Accounts is installed!
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Mark GalvinManaging Director / Principal ConsultantCommented:
OK. It wasn't a guess though :-)

I found this page http://www.iris.co.uk/support/knowledgebase/kb/KBA-02933 talking about the same error.

The error is referring to a package called 'Accounts' and IMHO, by the looks of the article, its some kind of Sage package that is causing dialog box to appear. It makes sense that its Outlook and Excel that causes it appear as oppose to Work or PowerPoint. Outlook & Excel are be used as linked apps to Sage.

If you can, maybe remove Sage Accounts and see if dialog box goes away. Then reinstall Sage and see what happens.

Also, as per the article, contacting Sage Support (if you have a valid support subscription) might also be a way forward.

Hope that helps
Thanks
Mark
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Optima SystemsNetwork EngineerAuthor Commented:
Hi Mark,

I did suspect it was Sage from looking at the Logs, say a configuration error for sage accounts every time the dialog appeared.

i contacted Sage and surprise surprise they said its not there problem. I will push forward do a backup - uninstall - see if problem persists - reinstall.

Thanks for your help!

Regards

James
0
Mark GalvinManaging Director / Principal ConsultantCommented:
*Sage Support - i find they should answer the phone with 'Sage Support - Sage is not supported on your system/setup'
1
Roy CoxGroup Finance ManagerCommented:
Have a look for any Sage comm addins by clicking the com addins button in the Developer Tab and disable them. Which version of Sage are you using?

Sage do have Excel support in the UK but you have to subscribe to it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.