Manually configure Outlook 2013 for Office 365

I have a client who is just trialing Office 365. I am currently forwarding all emails from the 1and1 host to office 365.

I all seems to be working as expected but I am struggling to connect Outlook 2013 client to their account.

I am using "outlook.office365.com" as the server when manually configuring Outlook. I have also configure the exchnage proxy details using the same details.

When I click check name I am asked for account credentials which I enter but it seems to hang at that point.

I think I may be using the wrong server address but dont know where to look to get the correct details.

Can anyone help?

Thanks
LVL 1
roy_battyDirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark GalvinManaging Director / Principal ConsultantCommented:
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
roy_battyDirectorAuthor Commented:
Thanks Mark

I have followed your guide but it doesnt seem to want to accept my credentials in the last step. Do I need to use my onmicrosoft details here as it wont except the standard user details - chris@company.co.uk
0
Mark GalvinManaging Director / Principal ConsultantCommented:
You need to use the Office 365 Account details of the account your trying to configure Outlook to use.

To test same account, log into the web portal with same and make sure you can log in.
0
roy_battyDirectorAuthor Commented:
Yes I have tried the web portal and that works fine. I have double checked my details and all seems to be correct.
0
roy_battyDirectorAuthor Commented:
Must be my mistake. I deleted the profile and started again and this time it worked.

Thanks a lot for the help here Mark
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.