Internet allowing a few sites timing out others

I'm on my phone trying to get office internet back up and working.  Long story short, have a TZ190 firewall, content filter stopped working. Had sonic wall log in and update licenses.  So it was working.

Hopefully a coincidence but about three hours after this, internet started acting weird.   A few sites seem to work fine but most time out.  Also outside users can no longer hit out OWA site that is housed internally.  

Called ISP they say no issues, what could be causing this?  I turned the content filter off which sonic wall turned on thinking they messed something up but no luck there.   Very weird to me that traffic incoming is being blocked to?  And it's not a content filter block page its a website timed out page.


Sorry to be so brief but trying from phone while on phone with ISP
LVL 1
FosterThomasAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cris HannaSr IT Support EngineerCommented:
Have you rebooted your ISP device and firewall??
Lionel MMSmall Business IT ConsultantCommented:
iSP's are notorious for not admitting when they have problems. Can you ping and tracert their DNS servers--you can test using google's dns servers to see if it is an issue with your ISP's. Still I would turn off your ISP's devices (modems, routers, etc.) too as suggested.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FosterThomasAuthor Commented:
It was on the ISP's end as far as I can tell, Ive never had an outage before where on speed test.net it reads the correct MBPS but nothing works, we could get to google and google things but when you click the site it wouldn't come up and yahoo news worked randomly but 99% of all sites wouldn't work, it was just a very weird happening.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.