can't open Windows 10 store

dear all,

my Windows 10 store suddently doens't work and I tryed WSReset.exe and clearn localdata cache, it still can't help, what should I do ?
LVL 1
marrowyungSenior Technical architecture (Data)Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
Are you getting any kind of error message or is it just sitting there?  

Try creating a new profile and accessing the store from the new profile.
0
marrowyungSenior Technical architecture (Data)Author Commented:
it just show me the Windows store apps and it start to load, then the store app console close !
0
marrowyungSenior Technical architecture (Data)Author Commented:
after this problem happen, I found the instragram apps also mucked up, anyway to fix that apps without reinstall ? as Windows store mucked up already !
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

marrowyungSenior Technical architecture (Data)Author Commented:
I found the error log whenever I can't open the Windows store.

system log:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{9A4948D9-13FC-4FAC-B60A-FBA6EE0FB11C}
 and APPID 
{50E1C3FD-EC35-490E-9CCF-C68F9AE91919}
 to the user <user> SID (S-1-5-21-1177301383-248470438-1017847544-1001) from address LocalHost (Using LRPC) running in the application container Microsoft.WindowsStore_2015.8.12.0_x64__8wekyb3d8bbwe SID (S-1-15-2-1609473798-1231923017-684268153-4268514328-882773646-2760585773-1760938157). This security permission can be modified using the Component Services administrative tool.

Open in new window


from application log:

Faulting application name: WinStore.Mobile.exe, version: 2015.8.12.1, time stamp: 0x55cb2db2
Faulting module name: twinapi.appcore.dll, version: 10.0.10240.16397, time stamp: 0x55af1390
Exception code: 0xc000027b
Fault offset: 0x000000000006687f
Faulting process id: 0x3aa8
Faulting application start time: 0x01d0e205d2329f90
Faulting application path: C:\Program Files\WindowsApps\Microsoft.WindowsStore_2015.8.12.0_x64__8wekyb3d8bbwe\WinStore.Mobile.exe
Faulting module path: C:\WINDOWS\SYSTEM32\twinapi.appcore.dll
Report Id: ef091d51-4093-4ed0-86ae-8331a3e2de13
Faulting package full name: Microsoft.WindowsStore_2015.8.12.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Open in new window


Fault bucket 133184916247, type 5
Event Name: MoAppCrash
Response: Not available
Cab Id: 0

Problem signature:
P1: Microsoft.WindowsStore_2015.8.12.0_x64__8wekyb3d8bbwe
P2: praid:App
P3: 2015.8.12.1
P4: 55cb2db2
P5: combase.dll
P6: 10.0.10240.16384
P7: 559f3aac
P8: 80070005
P9: 00000000000230e5
P10: 

Attached files:
C:\Users\<path>\AppData\Local\Temp\WER9792.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Microsoft.Window_7dcee5b3372d28193284c219e228ed3273bd3bb_51d06baf_178d9afd

Analysis symbol: 
Rechecking for solution: 0
Report Id: ef091d51-4093-4ed0-86ae-8331a3e2de13
Report Status: 0
Hashed bucket: b5491f6c14c7e1acc11846db1601caa8

Open in new window

0
marrowyungSenior Technical architecture (Data)Author Commented:
I tried to go to this path:

C:\Program Files\WindowsApps\Microsoft.WindowsStore_2015.8.12.0_x64__8wekyb3d8bbwe\WinStore.Mobile.exe

this can't even open the WindowsApps folder at all, so hard to delete it myself !
0
marrowyungSenior Technical architecture (Data)Author Commented:
when watching this:

http://wind8apps.com/windows-10-app-store-doesn-t-update/

I execute this :

PowerShell -ExecutionPolicy Unrestricted -Command “& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + ‘\AppxManifest.xml’ ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}”

but it keep asking me for the path, but I have tell the path:

C:\Program Files\WindowsApps

and it still complaining about:

Add-AppxPackage : An invalid manifest file name was passed to this function. This file must be named AppxManifest.xml
At line:1 char:88
+ ... pxManifest.xml’ ; Add-AppxPackage -DisableDevelopmentMode -Register }
+                       ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (:) [Add-AppxPackage], ArgumentException
    + FullyQualifiedErrorId : System.ArgumentException,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCo
   mmand

Open in new window


what is the problem ?
0
marrowyungSenior Technical architecture (Data)Author Commented:
now one apps found to not been able to uninstall and can't run, how to do ?
0
JohnBusiness Consultant (Owner)Commented:
Male sure UAC is turned ON (in case you turned it off).

Then run DISM (a Windows 8.1 / 10 repair tool).

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).
Restart the computer and test.
0
marrowyungSenior Technical architecture (Data)Author Commented:
situation now is:

1) if Windows store is ok, some of the apps is NOT ok.
2) if Windows store is not ok, then those apps (the same apps) is OK.

any case where those apps can't be uninstall ?
0
marrowyungSenior Technical architecture (Data)Author Commented:
restarted the PC, the apps can't be uninstall still can't be uninstall, and in this case, that apps still not runnable !
0
RobOwner (Aidellio)Commented:
I had a similar issue.  Ran the powershell command found here: http://winsupersite.com/windows-10/how-fix-stopped-windows-store-downloads-windows-10.
The reboot is important and you need to do it RIGHT after running the script.  I ignored this and tried to open the store but had the same issue.  Ran the powershell script again, rebooted, and all good.
0
marrowyungSenior Technical architecture (Data)Author Commented:
right now seems I have an apps open error too which the apps can't start at all and the error is :

Faulting application name: Instametrogram.exe, version: 1.0.0.0, time stamp: 0x53a981b6
Faulting module name: Bing.Maps.dll, version: 1.313.825.0, time stamp: 0x52466609
Exception code: 0xc000041d
Fault offset: 0x000000000024b326
Faulting process id: 0xd048
Faulting application start time: 0x01d0edc042200449
Faulting application path: C:\Program Files\WindowsApps\52667DavidNagy.Instametrogram_1.8.1.0_x64__s3zqm48thp580\Instametrogram.exe
Faulting module path: C:\Program Files\WindowsApps\52667DavidNagy.Instametrogram_1.8.1.0_x64__s3zqm48thp580\Bing.Maps.dll
Report Id: 606eddf7-e038-45c7-b5ec-ddd997aeeac6
Faulting package full name: 52667DavidNagy.Instametrogram_1.8.1.0_x64__s3zqm48thp580
Faulting package-relative application ID: App

Open in new window


the store back to normal without any reason !

any way to solve the apps problem? it don't allow me to UNINSTALL the apps at all
0
JohnBusiness Consultant (Owner)Commented:
Click on Start. APPS like News, Money, Phone Company can be uninstalled. Right Click, Uninstall. Microsoft APPS cannot be uninstalled.

Back farther, I advised running DISM. Did you?
0
marrowyungSenior Technical architecture (Data)Author Commented:
"Back farther, I advised running DISM. Did you?

yes, but it doesn't help ! you are from US? what is the time now? I am in asia time zone, tks for quick reply!

"Click on Start. APPS like News, Money, Phone Company can be uninstalled. Right Click, Uninstall. Microsoft APPS cannot be uninstalled. "

all apps can be uninstall just that one, that one is Instagram !

 

Rob,

"I had a similar issue.  Ran the powershell command found here: http://winsupersite.com/windows-10/how-fix-stopped-windows-store-downloads-windows-10."

I also tried that but it doesn't help for the apps problem.
0
JohnBusiness Consultant (Owner)Commented:
If the serious repairs did not work, so that "nothing works", then it is time to consider reinstalling Windows 10 fresh. What you want to do works on my system.
0
marrowyungSenior Technical architecture (Data)Author Commented:
"What you want to do works on my system. "

on your system? I don't get it.

tks anyway. let's wait for some more and I will close this ticket!
0
JohnBusiness Consultant (Owner)Commented:
I don't get it.  <-- On my Windows 10 system, the Store opens and works fine, I can uninstall any APP which is allowed to be uninstalled. That is what I meant.
0
JohnBusiness Consultant (Owner)Commented:
By the way, it is 10:00 pm EDT on Saturday Evening, September 12, 2015. I am in North America in the Eastern time zone.
0
RobOwner (Aidellio)Commented:
I'm also in the same boat as John.  My windows store works and I can add and uninstall apps just fine.  I did have an issue installing/uninstalling apps that no longer exists after i ran that powershell command above (which i understand didn't work for you).  You did reboot right after running it right? You can't open anything after running the script or it won't work.
0
JohnBusiness Consultant (Owner)Commented:
The powershell command reference was posted on August 11, and Microsoft promised to fix the Store issue within 48 hours. There have been lots of updates and two patch Tuesdays since August 6.

Are you fully up to date?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marrowyungSenior Technical architecture (Data)Author Commented:
John Hurst

good night then, this is morning time here. I am going to kick football with my son now ! good wish you have a good sunday tomorrow. we are on sunday now .

"  You did reboot right after running it right?"

yes, right after. I am not going to refresh/reinstall my PC just because of this apps,. just one apps. the rest of the apps still works good !

"You can't open anything after running the script or it won't work. "

no, right now, just one apps doesn't work!

the problem BEFORE is windows store can't open and it has an error log on application log /event log.

but after many days later I didn't do anything BUT it works back on !

so now, just one apps can't be uninstall and it doesn't work, you can see my log once I run the apps.
0
marrowyungSenior Technical architecture (Data)Author Commented:
sorry, focus on other post, tks for you all, I am now worrying about HT2 for Windows 10 update, now only instagram apps doesn't work!

Th2 is up again for download by Windows update, did you all tried that?
'
0
JohnBusiness Consultant (Owner)Commented:
Thanks for following up.
0
marrowyungSenior Technical architecture (Data)Author Commented:
I am sorry about that as new company has a lot to do and weeks ago been to Richmond VA for traning.

a lot of jet lag,,,,,,,
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.