2012 R2 permissions for users in folders.

In Windows 2008 and back, I used to be able to click Advanced, remove the "Include inheritable permissions from this objects parent", then Copy, which would leave the current permission settings, then I altered what I needed from there.

2012 changed, not sure what to choose to have the same effect.
LVL 1
HaroldNetwork EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tmoore1962Commented:
Click on the "Disable Inheritance' button in the advanced security setting window and then you should get the options -convert inherited permissions into explicit permissions on this object (same as the old copy) and -remove all inherited permission from this object (does what it says then you have to manual add permissions all over)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HaroldNetwork EngineerAuthor Commented:
thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.