DAG problem or network issue

Hi

we have 4 exchange servers
ex0  work only as client access
ex1 work hubtransport - mailbox
ex2 work hubtransport - mailbox
ex3 work hubtransport - mailbox

from time to time i get ip confilect

i dont know how can check this problem but some how i feel DAG network who has this issue

so please check the attached files and advice
dag1jpg.jpg
dag3.jpg
ggggg-1-.jpg
LVL 1
sword12Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zacharia KurianAdministrator- Data Center & NetworkCommented:
Are they physical servers or virtual?

What is your exchange version, 2010 or 2013?

Please do give all the details.

Zac.
systechadminConsultantCommented:
Are these Virtual server or Physical server?
ChrisSenior Technical ArchitectCommented:
from the logs it should say what IP is in conflict, can you find that out as it will indicate where the issue is
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Amit KumarCommented:
First of all you are running Exchange 2010 which is not supported IPv6, so please disable IPv6

After this run Windows Cluster validation test and check reports where is the network configuration issue.

Disabling IPv6

For CLuster validation

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sword12Author Commented:
exchange 2010 sp3
all of them virtual servers

i will disable ipv6 right now
and i will validate the cluster then update the post

thanks
Zacharia KurianAdministrator- Data Center & NetworkCommented:
Just forgot to ask you this, have  you enabled automatic virtual machine migration if one of the nodes fails? If so,  add a rule to keep all nodes in a different host and only move them if extremely required. I remember one of friends had a same  issue with their old exchange2010 DAG and it was because of the automatic migration.


Zac.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Analysis

From novice to tech pro — start learning today.