exchnage 2010

my exchange database is still in crawling state

I did everything

I ran  resetsearchindex  that would reset CI

Also one did disable and enable CI,


Checking further I found nearly 300 events with ID 5617 has been logged in past 1 month.

Log Name:      Application
Source:        CI Troubleshooter
Date:          8/31/2015 2:54:46 PM
Event ID:      5617
Task Category: (1)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EX10MBX01.usa.ccu.clearchannel.com
Description:
CI troubleshooter exchange search service restart attempt 37.


This issue occurs when System Center Operations Manager (SCOM) is running the Toubleshoot-CI.ps1 script. This causes the Exchange Search service to restart before it completes the indexing process.

To resolve this issue, we might need to prevent the SCOM server from running the Troubleshoot-CI.ps1 script.

Reference article: https://support.microsoft.com/en-us/kb/2820817#/en-us/kb/2820817

Please suggest on this further.
pramod1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Amit KumarCommented:
Please check your management pack version, may be it is old one which has loads of bugs.

Check this latest one. Article
0
systechadminConsultantCommented:
I suggest you to stop or disable the monitoring for CI from SCOM. you will need to fine tune your scom monitoring for exchange services.
0
Amit KumarCommented:
I am running SCOM with Exchange and there is no issue with Troubleshoot-CI. There were lot of bugs reported in old Management pack, No issues found in latest management packs..

Also one more thing Troubleshoot-CI is there to help us if any issue with DB indexing in point of view to monitor Exchange infra.

Also Exchange server SP level and build version should be on latest.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Amit KumarCommented:
Refer related thread:

Article1

Article2
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.