Teamviewer 10 stops working after about 1 minute using a SonicWall TZ-215.

I have Teamviewer 10 Premium and a Sonicwall TZ-210. Teamviewwer works for about one minute on the internet then disconnects.
On the internal network I have no issues. I only have issues if over the internet.

I have removed the SonicWall TZ-215 from the network and Teamviewer 10 works correctly.

I wasn't using IPS but turned it on and disabled the function for Teamviewer and that made no difference.
Alpha4043Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
Do you have a block rule for TV in Sonicwall or application control enabled?  If yes, then disable the application control (uncheck it) then test it again.  If not, then create a rule and allow (disable the block) in TV.

https://support.software.dell.com/kb/sw9891

Also, have a look at Port Forwarding the Sonicwall for Teamviewer and apply the same port forwarding rule in your Sonicwall model (steps may be different).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alpha4043Author Commented:
I had previously disabled TeamViewer in the applications control area with no change.

The Teamviewer site says "In general, TeamViewer will always work if surfing on the Internet is possible. Hence, no firewall configuration is required.

As an alternative to port 80 HTTP, port 443 HTTPs is also being checked. In addition, it is also possible to open only port 5938 TCP on the outgoing side (required for mobile connections). Data traffic should then be able to pass through on this port without any problems."

I read that as I only need 5938 open is connecting with a mobile device.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.