Windows deployment server - booting from the capture image does not invoke the Capture Image Wizard

Hi,

REF: https://technet.microsoft.com/en-us/library/jj648426.aspx 

  I have:
1.  installed the WDS role on WIN2012R2 in standalone mode,
2.  installed Win7Pro on a reference machine (I have tried both a VM on an esx host and a physical box)
3. added a boot image from the install media used above (sources\boot.wim)
4. In the case of the physical machine, added the NIC drivers to the boot image created above
5. Created a capture image from this boot image as per https://technet.microsoft.com/en-us/library/jj648426.aspx#BKMK_CreateCustomInstall
6. ran sysprep.exe /oobe /generalize on the reference machine created in 2 above
7. Booted reference machine from NIC, choose the capture image and am presented with the attached screenshot, I have tried this multiple times using a VM & physical reference machine and using different install media, I must be doing something wrong at the capture image creation stage but Im sure Im following the documentation.

Thanks
bob
20150902_104758.jpg
Doctor-BobAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Doctor-BobAuthor Commented:
O.K. I seem to hav esorted this using John Masson's comment on https://community.spiceworks.com/topic/472581-wds-capture-image-winload-exe-corrupt-or-missing

<snip>
John Masson wrote:
Just ran into this problem with 2012R2 Datacenter. Spent a good part of the day screwing around with it.
Here's the solution that worked for me:
Log on to your WDS server and create an empty directory that you can mount the WIM in (I used C:\MountDir)Open a command line window with administrator privileges, you'll run the two DISM commands here
Mount the WIM file with the command

dism /mount-wim /wimfile: /mountdir: /index:1

Unmount the WIM file, committing changes (even though you didn't make any) with the command
dism /unmount-wim /mountdir: /commit

</snip>

This seems like a clunky workaround though, anyone know why this happens or if there is a more permanent fix?
0
yo_beeDirector of Information TechnologyCommented:
Did you have a successful build of a client with your WDS ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Doctor-BobAuthor Commented:
Yes yo_bee all seems to be working now, thanks
0
Rakesh KapoorCommented:
Good video to know more about WDS Server.

https://www.youtube.com/watch?v=lxHZVfV699c
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.