Metro Ethernet configuration

Hello, I have a new Metro Ethernet connection to my data center from our remote office with the expectation of making this a point to point connection and eliminating the need for a site to site VPN over my internet connection. The circuit was tested and passed.

I attempted at configuring the switches last night to pass the traffic, however it did not work. I have a Dell PowerConnect 6224 with a MMF connection at my data center and my main office has a cat5e handoff from the modem. I have a Dell 1524 switch at my main office.

I configured the 6224 port as General and added VLAN 1010 which is what I use at my corporate office. I added the fiber port to VLAN 1010 and tagged it for my other VLANs. I did the same on my 1524 for the ethernet port. I made it a general port and added to VLAN 1010 along with tagging the same VLANs.

No traffic was passing when I did this. Am I misunderstanding how a metro ethernet circuit works? Does it function as just a standard point to point where it will simply pass my internal network?
tkwadminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ken BooneNetwork ConsultantCommented:
So there are many ways to set up a Metro Ethernet connection.  It depends what kind of service the provider is giving you and how they set it up.

Most of the time, the provider will just take whatever traffic you send and send it over the metro-e connection to the other side.  Anything you pass will go across.  So if your switch ports on either side of the link are on the same vlan, everything should be talking.

Now some providers do different setups, and they actually expect you to tag the traffic which means your connection would need to be an 802.1q connection instead of just an access port.

What you need to do is talk to the provider and see how they have it setup.  If they are just passing any traffic they see then you can test it by simply putting a PC on either side of the link and put them on the same subnet.  They should be able to ping each other.  If not you have a provisioning problem and the provider will need to get involved to fix it.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.