Child Domain Failing To Join

Hello All;

(1) We have a 2012R2 root domain called company.us (NetBIOS = COMPANY_US)
(2) We installed a 2012R2 first child domain called resources.company.us (NetBIOS = RESOURCES) and this was successfully.

(3) I then go to install a 3rd 2012R2 child domain called users.company.us (NetBIOS = COMPANY) and this fails during replication.

CN=COMPANY,CN=Partitions,CN=Configuration,DC=Company,DC=us. Check the event log fro possible system errors.

"An Attempt was made to add an object to the directory with a name that is already in use."


So I ran NTDSUTIL.exe on the root parent > there is no sites or domains other than (1 - company.us) & (2 - resources.company.us) above. So there is no metadata to cleanup that i'm seeing.

Ping works from users.company.us to company.us.
IP is static
DNS is set to look at root.

Any insight or did I lose you yet ? Screenshot of problem
synertiaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael PfisterCommented:
Could be something like an OU in the root domain having the name of the child domain.
Michael PfisterCommented:
Ah, after rereading this: of yourse it is. By default there is an OU called Users in every AD structure.
Is your environment that large that you need to seperate users and resources?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Michael PfisterCommented:
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

synertiaAuthor Commented:
thank you mpfister.

I tried to create another child domain called MEMBERS.company.us (NetBIOS = COMPANY) and received a totally different error now.
Capture4.PNG
Michael PfisterCommented:
Looks like the DCs in the root domain aren't replicating anymore. Have a look at the event logs of your root DCs
synertiaAuthor Commented:
I changed the child domain to member.company.us
logged onto root and replicated NTDS
turned off all firewalls

And Poof it works. Thanks so much
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.