SBS Summary Network Report not running

wfcrr
wfcrr used Ask the Experts™
on
I noticed our Summary Network Report is not arriving every morning like it usually does.  I had restarted our SBS 2008 server Tuesday evening and since then, the report is not generating. What should I look at?

One other thing, a few of the Exchange services that are set to automatically restart had not started after the server reboot, I had to manually start some of the automatic Exchange services.  Not sure if there is something going on that caused both Exchange  and the SBS Summary Network Report to not automatically restart, anyway, not sure what to ask about this.  Where to look first?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
What version of SBS?
http://blogs.technet.com/b/sbs/archive/2011/03/24/exchange-services-may-not-start-automatically-after-a-reboot.aspx

Can you manually create and email the report?

Is the SBS Monitoring service running?  

Have you updated and run the SBS BPA?

Author

Commented:
I apologize, I have been out of town, just now getting back to this. Can we pick up on the SBS Report portion?

Your questions:

Can you manually create and email the report?  NO. It says "An error has occurred while sending this report.  As a result, some of the recipients will not receive this report in e-mail."

 Is the SBS Monitoring service running?  I think it is, Where should I look? I am able to see all the reports from each day leading up to and including today's report. The problem seems to be with emailing.

 Have you updated and run the SBS BPA? I don't know...

I went into Windows SBS Console, Reports and found it has the reports and I can view them. It seems to just not be emailing them.  It does have my email address selected as one to send it to.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial