Windows XP system won't boot past spash screen

I have an older XP (Pro SP3) system used for archiving and such, that has decided not to boot. The system will boot to the XP Windows splash screen, the left to right progress bar goes around a bit, and then just stops. If I try to boot in any of the safe modes it just stops, with the last line on the screen being mup.sys.

I have searched both EE and the internet in general for suggestions, but none have worked so far. This is what I have done.
1. Boot into Recovery Console and ran chkdsk twice. The first time it corrected errors, the second time it was clean. Boot results were the same after.
2. I loaded a utility and ran extensive memory tests, all were clean.
3. In Recovery Console I can access all disks (2) and partitions (all NTFS), and see all my files. Since I was not aware of the need to set security such that I could copy these files prior to a failure, anytime I try to CD anywhere but the system directories I get "access denied".
4. Using Recovery Console I replaced the registry files both with bare bones ones from the XP cd, and also those from recovery points, with no change, system boot still hangs at the same place.
5. I downloaded and tried BartPE, Knoppix, and Auroa and none of these will boot. BartPe hangs at the same place as a Normal boot on the splash screen, and the other two just hang during boot.

Everything I have tried to date seems to be all that I can find as things to try. I would also note that I would simply remove the disks and put them on another system, but the Dell they are in is the only system I have that has an ATAPI controller.

At this point I am asking if anyone has any other suggestions as to what I might try?
LVL 20
carlmdAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

☠ MASQ ☠Commented:
Replacing the registry hives with defaults from the XP CD isn't going to help you especially if you're using a Dell OEM Installation CD.  Do you have any saved restore points prior to the fault?  If you are still able to access a restore point in recovery console that would be a better option.

The "access denied" message but the ability to write to the partition and over write  the hives suggests that you will be able to access all your data  but you just need to take ownership of the files in the NTFS security settings.  There are loads of threads on this site explaining how to do that.  

If the drive from the Dell is E-IDE and you've only SATA connections you could get hold of a converter or USB enclosure that you could put the drive into for just a few $$.

A repair/reinstall of the OS using a Dell SP3 CD would also be worth trying if you've no restore points but will mean you'll need to reinstall all your updates including IE but would retain all your software installs and data.

I guess your priority though is off-loading your data.
IT-ExpertCommented:
When you say that the system just hangs, when it does so, for the next few moments or so, do you see or hear ANY hard disk drive activity at all?
carlmdAuthor Commented:
IT-EXpert
It will hang there forever, with no activity on any device.

MASQ
I have tried replacing the registry hive with those from several different restore points with the end result being no change. As far as I understand, I have no place to take ownership of the drives unless I can mount them somewhere else.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

☠ MASQ ☠Commented:
As far as I understand, I have no place to take ownership of the drives unless I can mount them somewhere else.

Correct - so is this a SCSI drive?  What is the model of the Dell it's currently in?
nobusCommented:
carlmd - given it is an XP system, chances are there is an hardware problem
so i suggest to run memtest86+ for testing ram, and the diag for the disk
i use  the UBCD for diags :
Hardware diagnostic CD    UBCD

go to the download page, scroll down to the mirror section, and  click on a mirror to start the download
Download the UBCD and make the cd   <<==on a WORKING PC, and boot the problem PC from it
Here 2 links, one to the general site, and a direct link to the download

since the downloaded file is an ISO file, eg ubcd527.iso - so you need to use an ISO burning tool
if you don't have that software, install cdburnerXP : http://cdburnerxp.se/

If you want also the Ram tested - run memtest86+ at least 1 full pass,  - you should have NO errors!
 
For disk Diagnostics run the disk diag for your disk brand (eg seagate diag for seagate drive)  from the HDD section -  long or advanced diag !  (runs at least for30 minutes)

http://www.ultimatebootcd.com/                        ultimate boot cd
http://www.ultimatebootcd.com/download.html             download page

**  you can make a bootable cd - or bootable usb stick

for completeness -here's how i handle disk problems : http://www.experts-exchange.com/Storage/Hard_Drives/A_3000-The-bad-hard-disk-problem.html

****note : given the age of the system, check the mobo also for leaking or bulging capacitors (it can als  happen inside the Power supply, so swap that one also)
noxchoGlobal Support CoordinatorCommented:
I have seen this problem with XP when the system partition lost its drive letter (C: in your case).
Thus try the Rescue Kit Boot Corrector, see how: http://www.experts-exchange.com/videos/431/How-to-investigate-and-fix-system-startup-problems-using-Paragon-Rescue-Kit-Free.html
In Boot Corrector you will have an option Search Windows to correct - the next step will let you correct drive letters, if there is wrong one assigned or none - assign it a correct one.
Then fix boot sector and apply changes. Try to boot into Windows.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
carlmdAuthor Commented:
noxcho
All drive letters are there, and they can be accessed by such in Recovery Console.

nobus
I have already run a memory test and it ran clean, no errors. Same for chkdsk.

I have ordered a atapi to usb converter such that I can recover what is on the disks before I go any further.
noxchoGlobal Support CoordinatorCommented:
The drive letters in Recovery Console are assigned by default. But it does not mean that the drive letter is set in registry. Have you checked it with Rescue Kit as suggested?
nobusCommented:
did you test the drive yet?
i don't recommend an usb bridge - for recovery or testing; it has no error handling capabilities
best connect the drive to its IDE cable, and the controller
for testing, swap also the ide connectors of cd and disk drive
carlmdAuthor Commented:
To date I have not been able to get any of the rescue kits to run (except below), all hang on the boot process.

I did purchase a newertech USB universal drive adapter and was able to remove the drives and recover all the files I needed. I ran both virus and malware scans on the drives, and found and removed one virus and nothing on the malware. Put the drives back in the original system and still hangs the same way on normal boot, or at mup.sys on safe mode.

Noxcho:
I was able to get the Paragon (unix) recovery kit to run. I tried what you suggested, but the drive letter was correct, and I tried fixing the boot sector. On a reboot, nothing changed, still hangs.

Unless there are any other ideas I will probably just reinstall Windows and start from scratch.
noxchoGlobal Support CoordinatorCommented:
As you booted the Rescue Kit and got the first splash - select - Search Windows. If it finds - try to start from it.
carlmdAuthor Commented:
I can find the Windows install with Search Windows, but there is no option to boot from it.

I should mention that the version of Paragon I got working is "Rescue Kit 14"
nobusCommented:
you said you ran a memory test - which one?
test also your disk plse, as i suggested
if this rescue kit works -  copy out your data first!
nobusCommented:
i still suggest to test ram and disk - or repalce them
carlmdAuthor Commented:
None of the answers resolved the problem, boot still hangs. Using the Paragon Rescue I was able to edit the registry and set permission such that I could then copy files in the Recovery Console. I did this to get some important files. I then orders a USB disk adapter that allowed me to put the ATAPI devices on another system. With this I was able to recover all files.

At this time I am going to just give up and reinstall the OS, and start over. Spent too much time on this already.

Thanks for the suggestions!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.