Exchange 2013 Server Side Auto Response setup with Outlook 2013 doesn't work

We have a Exchange 2013 server when I want to configure a server side auto-reply to respond to all emails received with an acknowledgement email.  I have configured this using the Outlook 2013
Setting:
Apply rule to on messages I receive > Where my name is in the To or CC Box > Have server reply using a specific message
No exceptions.

We are unable to get the auto reply to sent out.
alinknetAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
are you seeing any error while doing this?
0
alinknetAuthor Commented:
Unable to find any errors. Out of office is working. But that doesn't serve our purpose of sending a response to every email.
0
alinknetAuthor Commented:
Issue resolved : http://blogs.technet.com/b/aljackie/archive/2013/11/23/generate-auto-reply-for-incoming-email-to-an-account-which-is-on-exchange-2013-server.aspx

For External recipients – Remote Domains:-

 

We need to enable the below parameters for the remote domain ‘*’

AutoReplyEnabled : True

AutoForwardEnabled : True

This parameter allows users to send automatic replies to the external clients.

Use the below command to set the value to True:

Set-RemoteDomain -Identity Default – AutoReplyEnabled $true – AutoForwardEnabled $true

Note: We have to wait for the AD replication to complete before the changes takes effect.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alinknetAuthor Commented:
Didn't receive any suggestions from anyone. Found the solution by doing own research.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.