windows 7 User State Migration tool

hello,
At work we are running windows 7 enterprise. the other day I was experimenting with USMT ( user state migration tool ) and was surprised at how easy it is. I got the software from the automated installation kit, and ran this on a computer I am transferring data from
scanstate \\servershare\migration  /i:migdocs.xml /i:migapp.xml /v:13 /l:scan.log
then on the target pc I ran
loadstate \\servershare\migration /i:migdocs.xml /i:migapp.xml /lac /lae /v:13 /l:"C:migrate\migrate.log"
and it worked great! Then I thought that since this is being run from an elevated command prompt, I should be able to run it with psexec. I want to run it with psexec because I have a computer I need to upgrade, and the user hasn't gotten back to me yet. So in the meantime I could run scanstate and the loadstate on the computer I would be upgrading her to. Then, when she gets back to me, all I have to do is swap the computers. However, when I tried this it keep getting errors, even though I'm using the same commands.
Is there some reason scanstate doesn't run when using psexec?
or maybe a better question is, has anyone tried successfully to run scanstate using psexec?
LVL 1
JeffBeallAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FlippCommented:
Does USMT need to be run as logged in user? If so I dont believe psexec can do this.
0
David Johnson, CD, MVPOwnerCommented:
you have to run as system  use the -s command line option
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JeffBeallAuthor Commented:
Thank you for the help. Guess what happened! I looked at the logs, and found a bunch of registry hives that where saying access denied. No matter if I was running as admin or with the -s switch. So on a hunch I tried psloggedon and found that the use was logged in! I logged her out, and scanstate worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.