In Windows 10 is a folder shared or not shared?

A folder shows the "shared icon" i.e. head and shoulders of 2 people in black. I never set this folder to share. When I right click and go to Properties and have a look in the Sharing tab it shows "Not Shared". So, is it shared or not? If it is then with whom? If not then how do I get rid of the "shared icon"?
Martin CampbellAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
What folder?  Some folders (for Homegroup) show as special but not shared if you do not use Homegroup. Other folders are available for sharing if desired and show as special. So then what folder?
0
Martin CampbellAuthor Commented:
Folder tree showing Family folder as sharedThe folder called Family is showing as shared. Please see screenshot.
0
JohnBusiness Consultant (Owner)Commented:
I think that is because it is part of your User folder and MAY be available for sharing. If it is not actually shared, then you have nothing to be concerned about.

So far as I know, you cannot change the icon, nor is there a need to.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

rindiCommented:
That's on "OneDrive". Use your web Browser to connect to your m$ OneDrive account and check your settings there.
0
Martin CampbellAuthor Commented:
Public, Shared Favourites and Campbell Room being marked as "MAY be available for sharing" has a certain logic to it but why chose one random folder and give it that same status? It doesn't seem terribly logical to me. ALL of my folders are in my User Folder so why select only that one?  If Microsoft has automatically decided a folder called Family is likely to be shared (among family members) and marked it so, then I think that would be one step too far. It just doesn't feel right to me. Also I'm sure this has happened very recently as I only noticed it today. Is this the constant "improvements" Microsoft is doing to the OS from now on?
But you have put my mind at rest to some extent
0
JohnBusiness Consultant (Owner)Commented:
People want to share stuff so Microsoft marked folders in Users to be available for sharing (Homegroup and like), so it has changed over time. Nothing to worry about if the folders have not been shared.  

If you do not want OneDrive you can disable it. But stuff you put there is also secure.
0
arnoldCommented:
Run net share in a command window and there you will see if anything is shared.
0
Martin CampbellAuthor Commented:
I've now had a look at these folders via a browser. Here's where I have to admit I've made a fool of myself. I vaguely remember, over a year ago, playing around with sharing in order to understand it a little more. I set my Family folder to allow my wife to view everything in it. I also set each of my 3 daughters' folders so each of them could view their own folder within the Family folder. Neither my wife nor any of my daughters are even slightly interested as they are all wrapped up in the Apple ecosystem and social networks so I totally forgot I had done any of this. But although these folders show the sharing status and with whom when viewing them on OneDrive via a browser they still show as not shared in File Explorer-Properties-Sharing tab as explained earlier in spite of the shared icon showing they are. But I'm certain the shared icons on these few folders is very new.
0
JohnBusiness Consultant (Owner)Commented:
I do not think you need to be concerned. "Available for sharing" (and so marked) do not mean "Shared" . You need to check out the actual sharing to be certain.
0
rindiCommented:
They are shared on OneDrive in the cloud, not on your PC. You have to unshare them via the web-browser directly on OneDrive. Once that is done, and your local copy of OneDrive has synced again, it should be shown without the shared option.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Martin CampbellAuthor Commented:
I've finally got it! Thanks Rindi. So I should only think of it as the master control is always in the cloud. Which of course now makes sense to me.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.