Windows 10 Firewall - How to run as System Administrator?

Just upgraded a workstation from Windows 7 to 10. User can no longer remotely access using Remote Desktop. It seems that Windows Firewall is blocking access. I tried enabling Remote Desktop to communicate through the firewall, but there is no option for me to save the changes. Instead, it appears I have to be running Firewall as an administrator, but I can't figure out how to do that so I can save the changes. Here is a snippet of the firewall:

Firewall Snippet
Thank you.
carlosabAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If you log in as Administrator or Domain Admin, you should be able to change the Firewall. Then those changes should be good for another user.

Are you using an Integrated Anti Virus Firewall suite (like SEP)?  This may be wanting to turn Windows Firewall OFF. If this is the case, turn off Windows Firewall in Start, Settings, Updates and Security, close out and either repair or reinstall the Anti Virus. After restart, make sure Windows Firewall is off. There are registry settings to turn off the firewall but start as I laid out above and then let us know.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
carlosabAuthor Commented:
I was logged in as admin, but it wasn't working. I found a way to run a command prompt as admin (type cmd into search box, then, instead of opening with <enter> open with ctrl-shift-enter). Then I used a command line to enable remote desktop and it is working now. Thanks.
0
JohnBusiness Consultant (Owner)Commented:
@carlosab - Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.