Unexplained boot failure

I've just replaced the Asus P8H67-M PRO/CSM  motherboard in my computer, and now there is boot failure.  Nothing appears on the monitor, and an LED labeled "DRAM LED" illuminates steady red.  Pushing the "Mem OK" button causes the system to restart, and the same thing happens.  I've tried removing all but a single DRAM module, and testing it in each of the four memory slots, with the same result.  I've tested the other memory modules, as well, with the same behavior.  All four memory modules worked earlier today in the motherboard which I needed to replace, which is an identical board.  I replaced it because a PCIe slot stopped working, and so did the Ethernet controller.  The memory modules are Corsair PC3 12800 1600  DDR3 4GB 240-Pin.  The motherboard literature says the DRAM LED illuminates if memory is incompatible with the board, which doesn't seem to be so.

One other observation:  there are four DRAM LED's, arranged in a straight line, and the one which illuminates is on the end.  I believe this means that it corresponds to either the first or the fourth memory slot.  However, that LED illuminates even if a single memory module is installed in the 2nd or 3rd memory slot, and the two slots on either end are vacant.
ddantesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Can you try a different make of memory module - one made for that board. Try one module.

Also, I have see Module 1 in the first physical slot and Module 2 in the third physical slot. If you try just one of your modules in slot 1 and it fails, then this does not apply.

If you try one and it fails, then there is a compatibility issue.
0
dbruntonCommented:
What happens with no memory inserted?  Does the light light up, any warning beeps?

Is there a jumper switch to switch the BIOS to default?

Do you have another stick of RAM to test the board with?

Board under warranty?  Because it just might be the board being faulty.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ddantesAuthor Commented:
Thanks to both Experts.  With no memory installed, the same LED illuminates.  Wondering if the motherboard may be defective.  I have four sticks of RAM, and have tried all of them.  I'll try a couple of modules in the 1st & 3rd slots, and post again.  However, the RAM is compatible with this board.  I'm using the same type of RAM in an identical board, in the desktop which I'm using to compose this comment.
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

JohnBusiness Consultant (Owner)Commented:
With no memory installed, the same LED illuminates

I would ask the board manufacturer because it may be defective. I am not sure what the LED would do with no memory, but it is suspicious that, no matter what, it lights up.
0
ddantesAuthor Commented:
I agree with that suspicion.  There is a jumper to reset the CMOS to default, and I did that, with no improvement.  Also, testing with two modules in slots 1 & 3 didn't help.  However, I was mistaken in thinking there are four DRAM LED's -- there is only one.    I'll try a different motherboard, and post again...
0
ddantesAuthor Commented:
The manufacturer's tech support acknowledged that the motherboard must be defective.  Thanks again for your help.
0
rindiCommented:
Have you tried the board outside the PC's case, and with just the CPU and one RAM module attached?

One thing that is also possible is that the BIOS is too old for your RAM modules. You may have to first upgrade the BIOS and then check whether you still have the same issue. I don't know whether your board has this option, but on some newer ASUS boards you can upgrade the BIOS directly via a USB stick without needing any display etc. Check the manual if you have such an option. On one of my ASUS boards I have to connect the USB stick to a certain USB port, then while powering on I have to press the reset button for a couple of seconds to get the BIOS upgraded automatically. I don't know though whether this also works when you have memory problems, but it could be worth a try.
0
ddantesAuthor Commented:
Thanks for your suggestion.  I've used these RAM modules in the same motherboard with the originally-issued BIOS.  It wasn't necessary to upgrade it in order to boot.
0
nobusCommented:
not sure what the solution is here?
0
JohnBusiness Consultant (Owner)Commented:
The motherboard was defective (posted above).
0
ddantesAuthor Commented:
After replacing the motherboard, the system boots and performs normally with the installed DDRAM.  Thanks again.
0
JohnBusiness Consultant (Owner)Commented:
Good news. Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.