Scan to network share - Xerox 3655

I work for a small business with 5 locations.  All of the remote branches have identical hardware and software except for the one I am having issues with. The hardware is the same but this is our first Server 2012R2 site and we have virtualized (Hyper-V) the server.  The old sites are running Server 2008R2 with no Hyper V servers. They are all in the same domain and all have their own subnet. We are connected via a private WAN.

I am trying to setup scan to network folder on this Xerox 3655 like it was setup before on the same hardware but with Server 2008R2 installed.  I continually get a login error message.  I am using the same login I used as before (and verified multiple times) and have verified that share and NTFS permission are correct.  I am able to scan from this printer to another locations shared folder but cannot scan to any shared folders at this site, including any workstations (Win 7).  I have spoken to Xerox support and they assure me that the firmware version I am running is compatable with Server 2012R2.

What could I be missing?
BHeshkaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jorge diazSECommented:
BHeshka,

so you are not able to scan to any device on the segment, including the windows 7 computers, right?

is there a firewall sitting in front of it? Also, just for curiosity, have you tried using the domain admin credentials as a test?
0
BHeshkaAuthor Commented:
Thanks for reply.  There is no firewall, either hardware or software that would be interfering. I have also tried using a domain admin account.  Still no luck.

Any other suggestions.
0
BHeshkaAuthor Commented:
Yes I cannot scan to any computer in that subnet.
0
BHeshkaAuthor Commented:
Ok so, wireshark showed a NTLM failure with user workstation\printer (printer is my username). I had to disable "prefix machine name" and add the domain to the username on the Xerox unit.

Strange that the 2008r2 environment will not work with those changes. If I use a domain name it fails.

I also deployed a group policy with regards to saving NTLM credentials. Not sure if it was needed but thought I would mention.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BHeshkaAuthor Commented:
Issue resolved
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.