cannot configure Outlook with Autodiscover

I can't configure my Outlook through autodiscover. Where I can diagnosis and fix my problem ?
AXISHKAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Luis MouraCommented:
What version of Exchange you are running?
0
StuartTechnical Architect - CloudCommented:
Ctrl + right click the outlook Icon in the task bar and select test autodiscover, please then post the results. Also note your Exchange version as suggested
0
AXISHKAuthor Commented:
Exchange 2010. Tks
error1.png
error2.png
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

AXISHKAuthor Commented:
I find that the account can be setup by manually setup the server information.
However, the authentication need to setup with basic authentication.

Is there some wrong with the setting

tks
0
StuartTechnical Architect - CloudCommented:
Please copy and paste the full text output
0
MAS (MVE)EE Solution GuideCommented:
Do you have A record "autodiscover.emaildomain.com" in your internal DNS server which is pointing to Exchange server (local IP)?
If not please create one. Use the article below to create one.
Do you have autodiscover URL configured in Exchange? Please use this command to check
Get-clientAccessServer | fl Name,AutoDiscoverServiceInternalUri

Open in new window

If you see the default URLs set by exchange installation use the below command to set it to the same as external.        
Set-ClientAccessServer -Identity server1 -AutoDiscoverServiceInternalUri "https://mail.domain.com/autodiscover/autodiscover.xml"

Open in new window


Make sure split DNS/Pinpoint DNS in place
check step1 and 2 for configuring DNS
http://social.technet.microsoft.com/wiki/contents/articles/26721.oof-autodiscover-and-outlook-certificate-issues.aspx
http://www.experts-exchange.com/articles/13676/Out-Of-office-not-working.html
0
AXISHKAuthor Commented:
#1 DNS has been setup with team.local and team.com. srvex & srv host name appear in team.com
while only srvex appear in team.local. The DNS is only for local query.

#2 certificate is issued to srvex.team.local by local CA. There are two DNS name - srvex.team.local and srv.team.com under Subject Alternative Name

May need to rework the whole certificate what here are some questions. Is the following steps correct or not ?

1. Under Exchange console, New Exchange Certificate, I shouldn't click "Enable wildcard certificate".
2. Under New Exchange Certificate, is the selection correct ? The following is filled out automatically when I select the option below :
    Outlook Web App is on the intranet : srvex.team.local
    Outlook Web App is on the internet : srv.team.com
    Exchange Active Sync : srv.team.com
    Client Access Server : srv.team.com
    autodiscover used on the internet : srv.team.com

It seems that srv.team.com is used in autodiscover instead of autodiscover.team.com. Should there be any setting need to configure on Exchange using srv.team.com ?

Tks
   


[PS] C:\Windows\system32>Get-clientAccessServer

Name
----
SRVEX


[PS] C:\Windows\system32>Get-clientAccessServer  | fl Name, AutoDiscoverServiceInternalUrl

Name : SRVEX


[PS] C:\Windows\system32>Get-OabVirtualDirectory |  fl Server,Name,internalurl,externalurl


Server      : SRVEX
Name        : OAB (Default Web Site)
InternalUrl : http://SRVEX.team.local/OAB
ExternalUrl : https://srv.team.com/OAB



[PS] C:\Windows\system32>Get-WebServicesVirtualDirectory | fl name,internalurl,externalurl


Name        : EWS (Default Web Site)
InternalUrl : https://SRVEX.team.local/EWS/Exchange.asmx
ExternalUrl : https://srv.team.com/ews/exchange.asmx
0
MAS (MVE)EE Solution GuideCommented:
You have to set these URLs using my article above in postID#40970679
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AXISHKAuthor Commented:
Tks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.