Excel 2010: Launching from Browser

Hi Experts -

    I am running MSIE 8 and for some reason it will not allow me to launch right into an Excel instance from SharePoint.  I've done it before.  I'd simply click on the Excel file within SharePoint and it would open right into Excel, allowing me to save my changes right to the server.  Now, I have to save the Excel file to my local drive, then upload it back to SharePoint at the end of the day.  Is there a browser setting of some sort I can adjust that will allow me to launch right into Excel when clicking on an Excel file in SharePoint?  Any help is greatly appreciated.
itsmevicAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RoblesadCommented:
Hello itmevic,

Try turning off the protected view options in the trust center menu. It worked for me
Walter CurtisSharePoint AEDCommented:
There are document library settings that can be configured to set the behavior of how a file opens. Check under advance settings of the document library.

Hope that helps
itsmevicAuthor Commented:
Hey Guys, thanks for both responses.

Roblesad - Can you direct me where that is at?

SneekCo - Can you direct me where that is at in SharePoint?

Thank you both!
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

RoblesadCommented:
Hello itsmevic,

It is in "Archive" menu in excel.

Archive -> Options -> Trust center -> configuration -> Protected view
itsmevicAuthor Commented:
I will give it a shot.   Thank you.
itsmevicAuthor Commented:
Ah, I figured out what was going on.  For some reason SharePoint is not agreeing with my MSIE 64-bit browser.  It works like a charm with the MSIE 32-bit browser.
Walter CurtisSharePoint AEDCommented:
Yup - SharePoint should always be used with 32bit MSIE.

Glad you found the problem!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Walter CurtisSharePoint AEDCommented:
Thanks, glad that helped.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.