No connectivity on switch

Ian Taylor
Ian Taylor used Ask the Experts™
on
Hello,

I have a strange one here, I have a HP 2530-48G Switch (J9775A) switch which connects to a HP 5406 zl Switch (J9642A), now the issue is I cannot get any connectivity between these two switches, I can see the red dot\light down the fibre, I've swapped the fibre cables over, changes the SFP modules over with same part, checked the switch config over to make sure no ports are disabled etc

The SFP modules I am using are HP ProCurve Gigabit-SX-LC Mini-GBIC J4858C, the distance between the two cabinets is quite far (dont have the exact distance- i will try and get) the other thing is you have to loop the fibre patch cable into another fibre panel to get back to the server room where the 5406zl is located.

What I did do is patch this switch into a cabinet (2910al) close by into a SFP and i get connectivty fine!

I'm think the SFP is at fault here with the distance, Im also going to get someone in to test the fibre.

I also bebelieve the fibre is goin from OM3 to OM2 then OM3 again

Any suggestions?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2015
Commented:
Try to change the RX and TX on the one side of the FC cable.
Ian TaylorIT Infrastructure Architect .:|:.:|:.

Author

Commented:
tried that, still nothing

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial