Avatar of Ian Taylor
Ian Taylor
Flag for United Kingdom of Great Britain and Northern Ireland asked on

No connectivity on switch

Hello,

I have a strange one here, I have a HP 2530-48G Switch (J9775A) switch which connects to a HP 5406 zl Switch (J9642A), now the issue is I cannot get any connectivity between these two switches, I can see the red dot\light down the fibre, I've swapped the fibre cables over, changes the SFP modules over with same part, checked the switch config over to make sure no ports are disabled etc

The SFP modules I am using are HP ProCurve Gigabit-SX-LC Mini-GBIC J4858C, the distance between the two cabinets is quite far (dont have the exact distance- i will try and get) the other thing is you have to loop the fibre patch cable into another fibre panel to get back to the server room where the 5406zl is located.

What I did do is patch this switch into a cabinet (2910al) close by into a SFP and i get connectivty fine!

I'm think the SFP is at fault here with the distance, Im also going to get someone in to test the fibre.

I also bebelieve the fibre is goin from OM3 to OM2 then OM3 again

Any suggestions?
Switches / Hubs

Avatar of undefined
Last Comment
Ian Taylor

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Benjamin Voglar

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Ian Taylor

ASKER
tried that, still nothing
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck