Outlook 2010 deleting forwarded emails.

User forwards email and it is deleted ftom Inbox. MS Office 2010 for Home & Business, Win7.  Anyone have any ideas?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
Are you using Exchange servers? Check user mailbox type. It should be user not shared mailbox.
Scott CSenior EngineerCommented:
Check to see if any rules are enabled.  This is a big reason why "Outlook ate my emails".

If you don't find any, delete the users Outlook profile and recreate.

This will clear any rules and filters that might be enabled.
William FulksSystems Analyst & WebmasterCommented:
Go to Outlook Options - Mail - scroll down to Save Messages and make sure that "Save forwarded messages" is checked.

Saving Forwarded emails

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Will SzymkowskiSenior Solution ArchitectCommented:
I would also agree that rules are more likely. However if there is no rules that are present there might be ghosting rules that were not properly deleted.

You can use MFCMAPI to check this.

William FulksSystems Analyst & WebmasterCommented:
If that save forwarded messages box is not check, Outlook will automatically delete forwarded messages. It's a "feature" not a rule.
Jhf109Author Commented:
Thanks Amit...not an Exchange environment.

Thanks ScottCha....no Rules set.

Thanks William.....Save forwarded emails is checked.
Scott CSenior EngineerCommented:
@ William....I just tested it and what happens is the original message stays in the inbox with the little forward sign next to it, what doesn't happen is that a copy of the forwarded message doesn't show up in the Sent Items folder.
Jhf109Author Commented:
In my case. the email disappears from the Inbox after the email is forwarded but it does show up in Sent Items.
William FulksSystems Analyst & WebmasterCommented:
Have you tried creating a new mail profile and rebuilding the mailbox?
Scott CSenior EngineerCommented:
Try a new email profile as I suggested up top.
William FulksSystems Analyst & WebmasterCommented:
ScottCha - Sorry man I didn't see that in the first post.

Jhf109 - You said it's not an Exchange environment. Are you using Gmail by chance?
Jhf109Author Commented:
No....Outlook 2010 for Home and Business.
Jhf109Author Commented:
Good call....it was checked, just wasn't working until unchecking and restarting. Thanks....
Jhf109Author Commented:
Had to uncheck Save Forwarded Messages and close and reopen Outlook. Rechecked Save Forwarded Messages and again closed and reopened Outlook. Now forwarded emails no longer disappear from the Inbox.

Thanks to all......
William FulksSystems Analyst & WebmasterCommented:
Glad you got it fixed!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.