Power options settings keep reverting back

Ok, this is bizarre.  I ALWAYS set my power options settings in Win 7 to High Performance with "turn of the display" set to NEVER and "put the computer to sleep set to NEVER.  Then I go into "Change advanced power settings" and again set the display to NEVER.  But every few days or a week it REVERTS back to 15 minutes to shut the display off.  What the heck is going on?  I'm a mid-level tech guy and while I don't know everything, I know a lot but this has me stumped.  This has been going on for months now!  Any suggestions on what to do?
ArtG2521Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Luis MouraCommented:
nobusCommented:
is this a standalone system, or in a domain?
are there any GPO in effect?

you can test if any startup progran is the cause by running msconfig - select the startup tab, and click disable all
reboot to test
ArtG2521Author Commented:
It is my standalone desktop system.  Not in a domain.  What is a GPO?
I thought about msconfig, but it is intermittent.  Sometimes it may not happen for days or weeks and sometimes it may happen twice in one day.
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

nobusCommented:
Group policy
just set msconfig with all disabled -it does not hurt
ArtG2521Author Commented:
It does if the problem is highly intermittent.  In other words, I would have to disable all for days, weeks, even a month as I never know when it will happen again. It has NOT happened since the day I posted the question in EE, but it could be tomorrow or a month from now.

Any other suggestions out there?
nobusCommented:
and i still say it would NOT hurt the system in any way, even ef you leave it like that.
apparently you don't understa,nd what it does ; i'll explain in short:
when you start up the pc, all programs in the startup tab will start up then
if you set them to disabled - they simply will not start up at boot time, but when you start each program, so nothing wrong will happen
ArtG2521Author Commented:
I fully understood what you said and I may do this, but again it is totally random and intermittent so I may have to leave programs disabled for very long periods of time and take long periods of trial and error to see what is going on.  I don't have that kind of time.  It could be a very lengthy process of elimination.  Unless there are others out there with additional ideas, I will just put up with it.  It is not critical, just annoying when it pops up.
nobusCommented:
>>  so I may have to leave programs disabled for very long periods of time  << true but it does not hurt anyway
i see no reason at all for not trying it
why are you so reluctant for trying it?  any special reason ?
ArtG2521Author Commented:
I may have just found a clue.  I haven't played a PC computer game in a few days and I just played tonight.  I started Steam and chose a game and played it for an hour.  Right after I was done I walked away and when I came back the monitor was dark.  I checked my power options and sure enough the display reverted back to sleep in 15 minutes from the never setting.
nobusCommented:
then it looks like the game overrides your setting
ArtG2521Author Commented:
And that would be very strange.  Going back on my memory, it isn't any one game as I have played at least 5 different games from different developers.  It could be Steam as it is the common denominator.
nobusCommented:
you can also do  asystem restore to a time it was ok
ArtG2521Author Commented:
Found the answer!  Since I found out it was after I played a game, I figured it could only be the game OR my antivirus (Bitdefender) which switches to "Game" mode when I play a game. I switched from "Standard" to "Game" mode and every time I did this my power plan settings would change.  I called Bitdefender tech support and they told me to do the following:
Open the Bitdefender window
Click on "Tools"
Click on "Profiles"
Make sure "Profiles settings" is highlighted
Go down to "Game Profile" and click the "Configure" button
UNCHECK "Adjust power plan settings for games"
DONE, problem gone!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
Art, tx for posting this, very helpful
ArtG2521Author Commented:
Figured it out myself and I want to share with anyone having this same issue.
Mano WCommented:
Thank you, ArtG2521. One year later the problem still exists and your solution still works! In my case Bitdefender 2017 kept not only changing the sleep setting back to "never" but even changed the whole power plan back to "balanced" after I selected a different one.
ArtG2521Author Commented:
Your welcome Mano W.  In fact as as update, I just upgraded to the new Bitdefender Total Security 2017 and getting to the profiles is slightly different.  The words in BOLD are what I added/chnaged.  Here it is:

Open the Bitdefender window (double click the "B" icon in the system/task bar on the right or the Bitdefender icon on desktop, or click on the widget etc.)
Click on the gear wheel icon on the left and almost at the bottom.  This brings you to the settings screen
Click on "Profiles"
Make sure "Profiles settings" is highlighted (in blue)
Go down to "Game Profile" and click the "Configure" button
UNCHECK "Adjust power plan settings for games"
Click on "Save"
DONE, problem gone!

Here is something that works well in addition. Look at my screen shot:

-Untitled.jpg

Click on/Turn on "Activate profiles automatically". Then click on Games List (in blue) and then add your game link or exe file.  This will allow Bitdefender to automatically switch on the game profile whenever you start a game.  Here I added the Steam link so now when I open Steam the game profile engages.  When I exit Steam, it reverts back to the normal default.  (Remember Steam users out there, exiting Steam is not clicking the  "x", that will only close the window.  You have to go to the upper left menu bar and click on "Steam" and then "Exit".)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.