Link to home
Create AccountLog in
Avatar of Scott_hamilton
Scott_hamilton

asked on

msconfig edits

hi, I was editing my msconfig file on my laptop. I was trying to get safe mode (the one in Win 10) and then I selected normal startup (was on selective startup).  Now the laptop wont start.   No safe mode.
I get a message saying it is missing something then I get stuck in a loop .with it asking to boot from win 7 then this fails and back to the error message
I have tried using a recover USB (Win 10) and run the repair but this does not work. All the options in advanced settings point back to my old win 7 but trying to restore this fails.  I can get into the command prompt.

I have removed the SSD and put it in a USB enclosure and connected it to a desktop.  
Can I edit the MSconfig file of this drive to put it back to how it was?

The original fault was the computer not going to sleep when the lid was closed.

system. Dell xps 13 was running win 7, upgraded to win 10 with a usb install.
Avatar of John
John
Flag of Canada image

Something is wrong if no Safe Mode exists.

I can get into the command prompt.  <-- Can you run msconfig.exe ?   If so, you can try returning to normal mode.

I have used Safe Mode from msconfig and it has worked.
ASKER CERTIFIED SOLUTION
Avatar of Scott_hamilton
Scott_hamilton

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SSD has a i/o error so is going back under warranty  <-- That certainly could be the issue. If true, the operating system has been damaged (which is why safe mode won't run) and needs to be reinstalled.