IMAP PST import into Hosted Exchange

Hi guys,
We moved from IMAP hosted email to Exchange W/Office 365. I took a backup of the mailbox and exported to a PST.

I created a new profile, and tried to import it in, and the folders show up, but its missing the email contents for all of the subfolders, i did have include subfolders checked. Any ideas why it would not show up in there?
LVL 4
Cobra25Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

James NewportCommented:
Did you check the mailbox on the server?

Remember it will take awhile for it to sync from the cached version to the server.
Cobra25Author Commented:
Yes, not there.
James NewportCommented:
So are they not in the email client mailbox where you imported them?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Cobra25Author Commented:
So the 'Inbox' looks OK, but all the subfolders names are there, but the contents are empty.
Adam BrownSr Solutions ArchitectCommented:
Try using the PST import service. Might work a little better: https://blogs.perficient.com/microsoft/2015/05/office-365-using-the-new-pst-import-service/
James NewportCommented:
Attach the pst to outlook and check it has the emails in the pst incase it's a dodgy export
Cobra25Author Commented:
i DId that, any way to copy it over?
James NewportCommented:
I would do an import again selecting do not import duplicates
Cobra25Author Commented:
Tried that no luck, even if i move a folder from my inbox to one of the subfolder it doesnt even show up!
Adam BrownSr Solutions ArchitectCommented:
Turn off cached mode and try it.
Cobra25Author Commented:
Cached mode for IMAP ?
Adam BrownSr Solutions ArchitectCommented:
Uhh...are you connecting to O365 via IMAP? Because that's not really the best way to import a PST file.  If you don't have Outlook, use the Import Service https://technet.microsoft.com/en-us/library/ms.o365.cc.ingestionhelp.aspx#bk_inthisdoc

If you have Outlook, connect using Outlook Anywhere and import the PST with outlook. You'll get much better results.
Cobra25Author Commented:
i changed the view in outlook to show imap folders and it worked. that was strange.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MacroShadowCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Cobra25 (https:#a41017204)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

MacroShadow
Experts-Exchange Cleanup Volunteer
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.