Avatar of NackJich
NackJich
 asked on

What do I need to type in the URL bar to access CMS made simple on a local installation ( Xampp)?

Hi. I have installed CMS made simple locally in Xampp. In xampp there is a menu (Bitnami) enabling installation of an earlier version, but I didn't see this until I installed version 2.0 manually. Now I can't access the installation. Does anyone know how I can I configure Xampp to show it?  I have Apache and MySQL running.

http://localhost takes me to the Xampp dashboard
http://localhost/xampp/htdocs/cms/cms_active/index.php gives me ... 404 not found
My installation of CMS is not listed in Applications in the Xampp dashboard.
Please help !!
Web ServersApache Web ServerWeb-Based CMSMicrosoft SQL ServerWeb Development Software

Avatar of undefined
Last Comment
Loganathan Natarajan

8/22/2022 - Mon
Loganathan Natarajan

did you check in your .htaccess file? It must be configured as per the root directory path.
NackJich

ASKER
Thanks Loganathan...
I'm like a fish out of water with all this... the file .htaccess contains:
# To deny PHPs
<Files ~ "\.(php|php3|php4|php5|phtml|pl|cgi)$">                                                                              
  order deny,allow                                                                                                            
  deny from all                                                                                                              
</Files>
ASKER CERTIFIED SOLUTION
Loganathan Natarajan

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
NackJich

ASKER
Excellent..
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
Loganathan Natarajan

Thanks for your points! All the best!