How to get rid of "read-only" in Word 2013

I am frequently, but intermittently getting read-only mode in Word 2013:
Word 2013 opening in read-only modeThis happens frequently, even on new documents created the same day. BUT ... it does not always happen. Sometimes it will open the file w/o problem. Often, if I click 'No' on the above dialog, modify the file and save it, then go to re-open it, it will show this message again, even though I just modified and re-saved it!

I've checked permissions on the file and they appear OK.

Also note that if I open the document by clicking on in in Windows Explorer it open without this message. It also appears to open OK with 'Word > File > Computer'. It's apparently just when I use 'File > Recent Documents'  that I get this message.

I know this problem is all over the Internet and is a know issue. I've tried several things so far that haven't worked: Turn off preview pane; disable add-ins; un-check previous Word versions in the Trust Center. None of this has worked.

Does anyone know how to actually make this message go away?

Further info ... Also tried a "Repair" on Office 2013, and File > Options > uncheck "Open e-mail attachments and other uneditable files in reading view" -- these didn't work either.
LVL 1
MarkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

awawadaCommented:
Did you try to turn off the Preview Pane?
MarkAuthor Commented:
Yes, mentioned in the 2nd line of the 2nd paragraph of my original post.

Also, it's apparently NOT just when I use 'File > Recent Documents'  that I get this message. As I said, "intermittent".
awawadaCommented:
How many clients are affected?
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

MarkAuthor Commented:
Only 1 is reporting this problem, but only 3 have Word 2013, but haven't tested the other two.
awawadaCommented:
If you start Office in safe mode will it work?
MarkAuthor Commented:
If you start Office in safe mode will it work?
Yes, but the problem with that is there is no 'File > Recent Documents'  in safe mode and it almost always works using 'File > Computer' In fact, I've not seen it fail in 'File > Computer', but the workstation user tells me it has. I've also not seen it give me this warning when opening documents on the Desktop or the NAS drive. Pretty much, I see the 'read-only' message consistently when opening from 'File > Recent Documents' for documents in the 'My Documents' folder.

Also, I've had this user log onto a different workstation and try opening the same files in Word 2010 -- never a problem.
awawadaCommented:
Did you try to uninstall and reinstall Office?
MarkAuthor Commented:
I did a repair. Uninstalling and reinstalling is a last resort as I have to reconfigure Color Categories, auto-completes, remove the "this computer only" .ost and numerous other things Outlook related things, plus reset all the preferences in Word. Not sure I'm ready to do that yet. Not convinced that would solve the problem. In fact, if that's my last resort I may just yank Office 2013 and re-install Office 2010. Most of the users in the office are on 2010 (testing 2013 on 3 workstations) and none of the 2010 users have this problem.

Files on the desktop can be opened w/o problem as well as on the NAS network drive. Opening with Windows Explorer is also not a problem. This problem is mainly using Word > File > Recent Files; and less frequently Word > File > Computer.

Short of re-installing Office, any other ideas?
awawadaCommented:
I would create a full backup and try if a reinstall would help.
MarkAuthor Commented:
I think I fixed it! We'll see, but so far so good. Rather than do a compete reinstall and have to reconfigure color categories, auto-completes, shared calendars, etc. I did a "Web Repair" (Control Panel > Programs and Features > r-click Office 2013 > Change > Web Repair). The Quick repair did nothing with this problem but the Web Repair seemed to fix it. Now, files opened in the 'My Documents' folder from within Word open OK without the "read-only" message. I'll keep my fingers crossed that this sticks!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MarkAuthor Commented:
My doing a "Web Repair" appears to have fixed the problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.