Sent items showing up in wrong mailboxes sent items

The end user has full and send as access on shared user mailbox and has the inbox as an additional mailbox within outlook 2013.
When he sends email from the shared mailbox email address Example@mailaddress.com.au it shows up in his personal@mailaddress.com.au mailbox sent items.
I have made sure the user is putting in From  Example@mailaddress.com.au (shared Mailbox) in the new or reply email From section.
I have tried setting a rule to move emails from the Example@mailaddress.com.au to the shared mailbox sent items but it still does not move it the correct sent folder.
Brent_1978Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Amit KumarCommented:
Please follow this article:

Click Start, click Run, type regedit, and then click OK.
Locate and then click the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
On the Edit menu, point to New, and then click DWORD Value.
Type DelegateSentItemsStyle, and then press Enter.
Right-click DelegateSentItemsStyle, and then click Modify.
In the Value data box, type 1, and then click OK.
Exit Registry Editor.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
systechadminConsultantCommented:
changing the registy will work only for single user, run the below comman on Exchange to set sent items for share mailbox. Restart of outlook is required after changing this setting on exchange server and give some time to replicate the changes globally.

Set-MailboxSentItemsConfiguration "SharedMailbox" -SendAsItemsCopiedTo SenderAndFrom
1
yo_beeDirector of Information TechnologyCommented:
How do you have this shared mailbox attached to this user's Outlook profile?  

1: under Account Settings > open these addition mailboxes.

2:'account settings as a second mailbox
Set-mailboxpermission -identity mailbox -user %username% -accessrights fullaccess -inheritancetype all  -automapping $true
Or used EMC to set this permission?

If you added the user via the first option this might be the case. Try removing it from setup 1 and try setup 2. Allow for replication (5 mins or so in a small environment). Open Outlook and see if it is mounted. If so the when you send from that mailbox the sent items go into that shared mailbox sent folder.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Brent_1978Author Commented:
hey Amit that registry key alteration worked a treat but on the 15.0 folder outlook.
would the same thing apply on the deleted items if you do the same but change the name of the new dword record to  DelegateDeleteItemsStyle with the value set to 1
0
Amit KumarCommented:
Yeah sorry I gave you for 14.0. Great to know it was worked after changing 15.0

Please use below for deleted items:

1. HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\General

2. Look for the DelegateWastebasketStyle DWORD (if it doesn’t exist, create it)

3.        Change its value to

a.        8 - Stores deleted items in your folder

b.        4 - Stores deleted items in the shared mailbox folder

4.        Restart Outlook
0
Brent_1978Author Commented:
Hi Amit, The General folder only exists in the 14.0 folder and not the 15.0 this time I created the D word you mentioned above but the deleted item still went to the personal mailbox deleted items.
0
Amit KumarCommented:
Here is the article for the same, it should work as suggested by MS
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.