Sonicwall Global VPN no network access

Hello all~

I could use some advice from someone with experience troubleshooting Sonicwall Global VPN clients.  I ran the wizard and everything seemed to go fine but for whatever reason the clients cannot access anything on the inside of the network.  They connect fine, draw an address from our DHCP server fine but cant even ping anything on the network.  I have split tunnels enabled, I still have internet access its just the network resources that can't be accessed... Kinda defeats the purpose of the VPN if I can't sort this out.  I have looked at the firewall rules, which is not my forte at all but they all look correct from everything I have read on the topic.  If anyone has any ideas I would love to hear them.  Thanks in advance.
plainsschoolsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

plainsschoolsAuthor Commented:
Sorry forgot to add that this is a Sonicwall TZ210 with the latest version of SonicOS Enhanced.  Thanks.
0
Support EngineerCommented:
the ip's assigned to the Remote clients are on the same or different subnets?
0
plainsschoolsAuthor Commented:
They are on the same, correct subnet. They are coming from our internal DHCP server so they are from the same pool as all of the LAN objects.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Support EngineerCommented:
the devices you are attempting to ping are pingable? what does the topology look like? is there a router in between? (Remote client)---(Internet)----(Sonicwall)----(corp. network)
0
plainsschoolsAuthor Commented:
Yes they are pingable they are servers. And yes topology is remote client-Internet-router-firewall-LAN
0
Support EngineerCommented:
Im sorry for asking the ping question its just that newer server OS's disable ping by default. do you have the static routes configured for the remote connections to the routers inside interface?
0
plainsschoolsAuthor Commented:
We don't have any static routes configured.  Never had to in the past.  The VPN worked fine last spring but we had to rebuild the sonicwall configuration this fall and something is amok now.  Thanks
0
Support EngineerCommented:
Ive usually configured the remote users on a separate subnet from the corp. but access is granted through this:
user-vpn-access.jpg
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
plainsschoolsAuthor Commented:
Now that's just maddening. I am sure that's the problem, both users have LAN interface IP rather than subnet. I've looked at that so much over the last two days I think I was just looking past it taking for granted that it's correct. I'll check it out and record points accordingly! Thanks!
0
Blue Street TechLast KnightCommented:
Hi plainsschools,

It sounds like you are on the right track for resolution but I wanted to add there are a few different ways to setup Access or Routes for GVC users. Regardless, if you have setup SSO/LDAP or you are just creating users within the SonicWALL you should assign VPN Access via Groups (Users > Local Group). This provides a better ability to manage users much like you do in AD DS. I'd setup a few groups based on required access. Maybe some users should only be allowed to go to specific servers and other may need to access more than one subnet or all the subnets (Firewalled Subnets). Then if some users don't fit into any Group which always happens either create a group for randoms or put them in the most likely and then assign their user account the access they specifically need. In a scenario where you have assigned a Group access and then assigned a user access the two permission levels will be merged. To grant a user explicit access you'll go to the Users > Local Users tab.

Let me know if you have any other questions!
0
plainsschoolsAuthor Commented:
Thanks for the comments, ParkPlace was on the money as far as the solution, it's irritating that I overlooked that. Anyway, points will be assigned.

DiverseIT-

Thank you again for your comments, they are always appreciated. That is actually how I have it set up although right now we only have 2 users, we may add more later and need further grouping. But thank you for your input!
0
plainsschoolsAuthor Commented:
Exactly the problem for us!
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.