Add white to top navigation

I am using genesis, executive pro wordpress them and am trying to add white space between logo and navigation.  Right now there is nothing and you can see the black background.  I was told to add the following to the css sheet in the child theme folder but it didn't help.

.site-header .wrap {
   background-color: #fff;
}

Beta site link:
80b.b9a.myftpupload.com

Please advise.
nsitedesignsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tom BeckCommented:
I don't see this css anywhere in the style.css file loaded on that site.

.site-header .wrap {
   background-color: #fff;
}

When I add that css to the bottom of style.css in Firebug it eliminates the problem.

Adding this instead also works:

.site-header {
   background-color: #fff;
}

If doing that does not work for you it could be that you have some kind of caching plugin in your Wordpress installation that has to be cleared. Or, perhaps you are adding the css to the wrong file?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nsitedesignsAuthor Commented:
Hi Tom,

I added it to line 1231 on the style.css file and uploaded it to the executive-pro folder.  Still don't see the change.  In fact, I normally have to click a hard refresh a number of times to see any changes.  How do I know if I have a caching plugin?
0
nsitedesignsAuthor Commented:
The plugins I have are:
akismet
genesis repsonsive slider
godaddy quick setup
regenerative thumbnails
search engine visibility
sidekick
tinyMCE spellcheck
UpdraftPlus Backup

There is a "flush cache" in the top black bar in word press. I have clicked on that but it doesn't seem to do anything.  I have also tried viewing in private window but that doesn't help either. Very frustrating trying to fix something when you have to click like 5 times to see it update and then you aren't really sure if what you are seeing is what everyone else is seeing
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

nsitedesignsAuthor Commented:
Sure, make a liar out of me!  I flushed cache, clicked refresh a couple times and now see the change.

Thanks!
0
Tom BeckCommented:
The caching mechanism could just be part of the theme rather than a separate plugin.

Thanks for the points.
0
nsitedesignsAuthor Commented:
Thanks for the help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
WordPress

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.