Remote desktop screen not showing all of the screen

Using remote desktop from a windows 7 pc with a 19 inch square monitor to a windows 7 pc with a 24 inch wide monitor.

When remote desktop connects it will only show a 1\4 to 1\2 of the desktop with no scroll bar to change anything.

I tried to change the resolution  on the 24 in with no resolve.

I changed the advanced settings on the pc with 19 inch monitor to have remote desktop use full screen with no resolve.

Is there any way to see the whole desktop of a 24 inch wide monitor on a 19 inch square monitor using remote desktop ?
Randy MadejAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason JohanknechtIT ManagerCommented:
I believe you should be able to just move the cursor the farthest point and it will scroll.  Best advice is always have a larger monitor than that of the host.

Second option is to lower the host resolution, and then reconnect the RDP session.
0
Randy MadejAuthor Commented:
Figured it out, I had to go into show options for the remote desktop connection, change the display to the lowest setting and remote in. log off bring up the remote desktop connection and go to show options and change the display to full screen. When I remoted back in it had re sized everything.

Lowering the host resolution did not change anything, and moving to furthest point did nothing also.

Thank you,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Randy MadejAuthor Commented:
I accepted my own answer, because only one person answered and I figured out the solution to the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.