Samsung SM-T700 (O/S 5.0.2) not detecting Wifi network.

I have a Samsung SM-T700 (O/S 5.0.2) that isn't a Wifi network but Samsung phones using 5.0 and 5.11 can detect the same Wifi network perfectly.

Does anyone have any idea why?
DonKwizoteAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TemodyPickalbatros, IT ManagerCommented:
did you mean a specific WIFI or any WIFI
DonKwizoteAuthor Commented:
A specific Wifi SSID. All devices can see it except the Samsung SM-T700 (O/S 5.0.2)
DonKwizoteAuthor Commented:
Sorry, I mis-typed my question. it should be

 "I have a Samsung SM-T700 (O/S 5.0.2) that cannot see a specific Wifi network but Samsung phones using 5.0 and 5.11 can detect the same Wifi network perfectly.
Are You Protected from Q3's Internet Threats?

Every quarter, WatchGuard's Threat Lab releases a security report that analyzes the top threat trends impacting companies around the world. For Q3, we saw that 6.8% of the top 100K websites use insecure SSL protocols. Read the full report to start protecting your business today!

TemodyPickalbatros, IT ManagerCommented:
ok try this steps
1- restart your Device
2- if you joined this WIFI before trying to forget it and reconnect again
3- check you Region setup becuase some WIFI working on Channel 13 this channel not working with some Region
DonKwizoteAuthor Commented:
Good point about the region. It previously worked in the USA. It is not detecting a specific WiFi SSID in England.
DonKwizoteAuthor Commented:
Still not working
TemodyPickalbatros, IT ManagerCommented:
did you reboot your device after change
DonKwizoteAuthor Commented:
Yes
TemodyPickalbatros, IT ManagerCommented:
i am afraid the last 2 option upgrade or reset factory
TemodyPickalbatros, IT ManagerCommented:
i forgot to ask you if you reboot you WIFI AP
DonKwizoteAuthor Commented:
Thanks for all your comments. I have reset the device and that fixed the issue.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DonKwizoteAuthor Commented:
Resolved
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Android

From novice to tech pro — start learning today.