Link to home
Get AccessLog in
Avatar of DonKwizote
DonKwizoteFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Samsung SM-T700 (O/S 5.0.2) not detecting Wifi network.

I have a Samsung SM-T700 (O/S 5.0.2) that isn't a Wifi network but Samsung phones using 5.0 and 5.11 can detect the same Wifi network perfectly.

Does anyone have any idea why?
Avatar of Temody
Temody
Flag of Egypt image

did you mean a specific WIFI or any WIFI
Avatar of DonKwizote

ASKER

A specific Wifi SSID. All devices can see it except the Samsung SM-T700 (O/S 5.0.2)
Sorry, I mis-typed my question. it should be

 "I have a Samsung SM-T700 (O/S 5.0.2) that cannot see a specific Wifi network but Samsung phones using 5.0 and 5.11 can detect the same Wifi network perfectly.
ok try this steps
1- restart your Device
2- if you joined this WIFI before trying to forget it and reconnect again
3- check you Region setup becuase some WIFI working on Channel 13 this channel not working with some Region
Good point about the region. It previously worked in the USA. It is not detecting a specific WiFi SSID in England.
Still not working
did you reboot your device after change
Yes
i am afraid the last 2 option upgrade or reset factory
i forgot to ask you if you reboot you WIFI AP
ASKER CERTIFIED SOLUTION
Avatar of DonKwizote
DonKwizote
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
Resolved