Space added to top of SSRS report when viewed in IE

I have a report which looks great in Chrome and Firefox but has space added in IE 10 as shown below.  

I've checked that the there isn't a sizing issue and that the ConsumeContainerWhitespace is set to true for both the report and subreport.  If the subreport is changed to have a single textbox instead of a tablix the report looks great.

Report viewed in IE 10
canuckconsultingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lcohanDatabase AnalystCommented:
What happens if you adjust "resolution"(zoom out) in IE?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
canuckconsultingAuthor Commented:
Doesn't seem to make a difference.  Here's it at 75%:

Capture.JPG
0
ValentinoVBI ConsultantCommented:
in what area is the extra space located?  it isn't clear as there's no screenshot from another browser to compare with...
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

canuckconsultingAuthor Commented:
That was the oversight of the week on my part...thanks ValentinoV.

The space is added to the Top and bottom of the report.  Here's the same report in Chrome:

In Chrome
0
ValentinoVBI ConsultantCommented:
By default the Top margin property on the Report is set to 2cm, maybe that's what you're after?  Try setting it to 0 and see what that gives in IE.  It's located in the Margins property group on the Report itself.
0
canuckconsultingAuthor Commented:
All margins are set to zero.  This is true in both the parent and sub reports.
0
canuckconsultingAuthor Commented:
Actually this did turn out to be the issue.  Everything looked fine at 100%.  I now need to work out why space is added when another zoom is selected.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSRS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.