Cisco WAP551 Firmware crash

Firmware crash after upgrading Firmware... Won't boot up now.   What to do... Is there some kind of tool for this?
J-O-MortensenOwner of JOM-ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

btanExec ConsultantCommented:
if you reference the admin guide under "Manage Firmware", it does say that there are two type of firmware and in case of upgrade failed or crash, the secondary firmware (before the upgrade) will be loaded instead
http://www.cisco.com/c/dam/en/us/td/docs/wireless/access_point/csbap/wap5x1/administration/guide/WAP551_561_admin_guide.pdf

If you have the Backup configuration files for recovery, you can actually reset to factory and reload config - so far that is the best means as I am not aware any other means to go into it as it cannot even boot up
http://sbkb.cisco.com/CiscoSB/GetArticle.aspx?docid=a03797d066774f17a4ab80eedf1e5a2d_Backup_Download_Configuration_File_on_WAP551_and_WAP561_Acce.xml&pid=2&converted=0
J-O-MortensenOwner of JOM-ITAuthor Commented:
I can't login to the UI... It has received an IP address, and I've tried to factory reset by pressing the rest button ... but still not working and can't still access the UI, only the log on screen
btanExec ConsultantCommented:
It was mentioned
Please hold the reset for 30-35 seconds. Normally 10 seconds will just cause it to reboot not reset to factory.....That means the factory reset did work, just that the cache on the browser needed to be cleaned out
https://supportforums.cisco.com/discussion/12048711/wap551-factory-reset-failed

After reset, its should be as
Default IP address: 192.168.1.245
Default login user: cisco
Default login password: cisco

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
J-O-MortensenOwner of JOM-ITAuthor Commented:
Thanks, I got it Working now...the long press on Reset did the magic, and by the way... It is very important to clear IE Cache, else it will not work.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.