SBS Exchange migration to external Exchange

We have migrated mailboxes from an in house SBS Exchange server to a Hosted Exchange server.  But, when we setup the outlook profiles, they connect fine, but in a minute they get prompted with a certificate from the old server and start getting prompted for a password from the old server name.  Then, it changes the Exchange proxy settings to the old server info.  How can I fix this?
HappyNBAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
Check ALL the required DNS changes necessary (the hosted Exchange should've provided those to you already, or if you use MS services, it's shown to you step by step in the domain setup in the admin pages), and input them in your DNS server.
0
HappyNBAuthor Commented:
We found the issue.  We had to put a http redirect on the local IIS server for Default WEbsite > Autodiscover and redirect it to http://EXCHANGE PROXY SERVER/autodiscover.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KimputerCommented:
You're redirecting to another server. But as I said, you should have used the correct DNS settings, that means, the redirect wasn't necessary if you read through all the DNS settings needed.
Here's what I asked

DNS:
autodiscover old > autodiscover new

Here's what you did:

Not the correct DNS changes
Outlook uses old autodiscover settings > YOU redirect to the new server.

It's fine by me that your award your WORKAROUND as the answer, but the real answer was what I said, check your DNS settings.
0
HappyNBAuthor Commented:
No one else answered
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.