How do I get VPN to work through a Netgear 7550 modem

Hello,

We have a customer who recently had their modem replaced by Frontier.

The new modem is a NetGear 7550. Previously they were able to connect to their private network via Cisco VPN client; now they cannot.

The only change was the modem, internet connectivity was restored. Reviewing the modem settings, everything appears to be set to allow IPSEC (port 500 is enabled via a port forwarding config), and the VPN settings in Advanced settings are all checked. The dsl connection is PPPoE.

I was not onsite when the modem was changed over (we provide remote tech support), so I am not sure whether the original modem was in a bridged mode or not.

The modem connects to a Cisco ASA 5505. The Cisco ASA gets its outside IP from the Modem.

The public IP did change with the new modem, and we made the necessary configuration change to the .pcf file. The users get a 412 error when attempting to connect.

Frontier has not been much help, especially with the ASA in the mix, and I am frustrated.

Any suggestions are welcome and appreciated.

Linda
LVL 1
ldrose537Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
After the model replacement, does all your client machines are able to connect internet?

Does the ASA is in-between  clients and modem/internet or ASA is bypassed?

Since the vpn client got 412 error, The remote peer is no longer responding". Means that the software VPN Client detected that the VPN server is not responding anymore and deleted the connection. Now, this is caused by several different issue


I suspect that the Modem is blocking the port? while the user tried to connect VPN, have you checked the ASA logs for the VPN activity? does the client vpn connecting is hitting to ASA?
0
Benjamin Van DitmarsCommented:
You need to set the router in bridge mode else it will keep the ipsec traffic. because it thinks that this traffic belongs to him. i had to do the same a couple off months ago. with a router from a big provider in holland. at the end we replaced the router with a cisco one. and alle the problems are gone
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ldrose537Author Commented:
I appreciate the feedback. It turned out the modem was defective.

NetExpert Network Solutions Pte Ltd: internet connectivity was working, we did double check the ports, and they were not being blocked, but it was a good suggestion

Benjamin Van Ditmars: According to Frontier, bridged mode was not an option on the model provided, but we did check. Per their tech department, they are moving away from supporting that method.

I gave partial points as the suggestions were reasonable
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.