Exchange 2010 mailbox disabled after quota exceeded cannot enable it

Ran the clean-mailboxdatabase databasenamehere
and waited 24 hours and mailbox still shows disabled

[PS] C:\Windows\system32>Get-MailboxStatistics -identity jametropolis

DisplayName               ItemCount    StorageLimitStatus                                                 LastLogonTime
-----------               ---------    ------------------                                                 -------------
Jobsite Archive Metrop... 5998            MailboxDisabled                                          9/17/2015 3:51:55 PM


Exchange 2010 SP3 version 14.3 build 123.4
LVL 12
atrevidoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
that command is not for disabled mailboxes but disconnected mailboxes.  Increase the quota temporarily or change the quota settings to WARN and not disable. The problem is either the user is not paying attention (they are given many warnings) or the mailbox simply has too small a quota.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
atrevidoAuthor Commented:
This is an archive mailbox that is supposed to delete mail every 30 days but the qty in this cycle had gone too high, thus disabling. No one checks these boxes, they archive out to the cloud.  We should probably set the delete to every 2 weeks but whatever...
Increasing the quota slightly then running
clean-mailboxdatabase "databasenamehere" ensuring that the databasename was in quotes worked, it took 4 hours for the mailbox to refresh to enabled, but it worked....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.