Exchange 2003 defrag errored in the copy process after defraging was successful

I ran a defrag on my 2003 exchange and during the copy back process it failed with a write error (see attached) I believe I have good defragged files that I need. If I copy them back manually is there anything else I should run that a successful process would have performed.
BrendleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
there is nothing attached
0
BrendleAuthor Commented:
0
Amit KumarCommented:
Dont run defrag on original DB file.

Stop MS Exchange Information Store Service and then make a copy original DB to another location.

then Run Defrag on copied DB. This error comes when DB is locked by Exchange
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.