Cannot login with domain account

I cannot log into one of my Win 2012 server with domain account. Local account is fine. The domain account I am using works fine as I tested against  other servers. Any idea ? I can ping DNS no problem.
Thanks,
LioElectronicAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Larry Struckmeyer MVPCommented:
From the console or RDP?  Or some other way?  On the LAN or from a remote location?  Alternate Domain admin account to use?  DC out of sync?
Thomas GrassiSystems AdministratorCommented:
Is the windows 2012 server a DC or application server?

Where are you logging on from?

Make sure you use domain/user

Or make sure correct Domain is displayed on login screen

Take a snap shot of login attempt and post

HTH
LioElectronicAuthor Commented:
I'm trying from DC as the server is located in another building. I have tried other domain account, same problem
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

LioElectronicAuthor Commented:
The server is an application server, member server.
Thomas GrassiSystems AdministratorCommented:
Is the server in the ad under computers and users ?
Thomas GrassiSystems AdministratorCommented:
Is there another ad computer in that building you can try to login with

It is sounding like a network issue

You say you can ping it using DNS name ?

But from where in the same building or elsewhere
Larry Struckmeyer MVPCommented:
For the domain logon the correct syntax is "domain\admin user"  Back slash not forward slash as previously posted.

When logged on as the local admin is the server showing a FQDN in computer -> properties.
LioElectronicAuthor Commented:
There is no network problem as I can login using local admin account.
FQDN is fine. I can see it under properties
Walter CurtisSharePoint AEDCommented:
As asked, how are you trying to login? Via RDP, direct on the server (physical hardware), network connection, etc...? What message are you receiving? When logged in with a local account, do you have network connectivity?

Other questions will be determined based on the answers to these questions.

Good Luck
Thomas GrassiSystems AdministratorCommented:
When you login to local account you are not testing ad connectivity

As stated above what network connectivity you have between buildings
LioElectronicAuthor Commented:
Im connecting via RDP. Also tried via Dell iDrac. Once I logged as local account I can connect to network resources,  ping DNS, domain names, etc.
The error message I get is:  username or password is incorrect.  The same usename account works fine on other servers. Thanks,
Thomas GrassiSystems AdministratorCommented:
Check your local policy settings

Account needs to be in the logon locally setting

Add that user to that then try

You need to be on that user to access the local policy since it is a member server

HTH
Walter CurtisSharePoint AEDCommented:
You have network connectivity, which means that you are probably getting an accurate message, which means you are probably entering a mistyped user name or password, (it happens to all of us). Try again, or maybe the account is locked out, if it is an account that can be locked out.

If multi language environment, make sure the default keyboard is what you are expecting.

Good luck -
LioElectronicAuthor Commented:
All fixed after the good old restart. Thanks everyone.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Walter CurtisSharePoint AEDCommented:
Sure was some good advice given to you. Guess the questions should have been asked, "before you request help, have you tried basic troubleshooting steps, such as rebooting the server?". Would have saved all a lot of trouble. I just presumed that would have been tried before even going to this site. Glad it is working for you again.

I will know to ask more basic questions next time.
LioElectronicAuthor Commented:
I fixed the problem by restating the server
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.