SBS 2011 - Exchange 2010

My SBS 2011 has quit sending & receiving emails with both internal and external email addresses.
SMTP seems not to be getting through via testconnectivity.microsoft.com or via local telnet from a member workstation on the LAN.

* I have checked and double checked the router and port 25 is forwarding to the SBS box.
* Ran the Fix my Connection Wizard
* I have run EXBPA on the box - First Administrative Group scan returns the following:
"Exchange server <server name> is down or unreachable. This could be the result of a network or permissions problem. Error: The network path was not found"

Any ideas on how to fix this?
jcjansAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mal OsborneAlpha GeekCommented:
A few things to check first:

Are any services on your server set to automatic start, and not running?  (a couple should be, but none of the exchange related ones).

Can you telnet to port 25 on the server itself?
0
jcjansAuthor Commented:
Looks like the POP3 service does not want to start error 1068: The dependency service or group failed to start.
I removed the pop3 connector via SBS 2011 Standard Console -> Connectivity and restarted MS Exchange AD Topology...

No change...
0
Mal OsborneAlpha GeekCommented:
The POP3 service is probably not required, and has no bearing on this fault.

Were you able to telnet to port25 on the server?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

jcjansAuthor Commented:
Sorry - forgot to mention that Telnet also fails locally.
0
HariomExchange ExpertsCommented:
Can you confirm if MS exchange transport service is started or no ?

Also check event viewer and check for MS exchange Transport related issues.
0
jcjansAuthor Commented:
Hi Hariom - transport service is not running thanks.
0
HariomExchange ExpertsCommented:
Have you tried to start the services ? , what errors are you getting while starting services.

Can you post the event viewer errors to troubleshoot issue further

also simply copy and rename the queue folder and try to start the Transport service.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mal OsborneAlpha GeekCommented:
The Transport service is set to automatic start?
0
jcjansAuthor Commented:
This worked: "rename the queue folder and try to start the Transport service"

Thanks Hariom!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.