OAB Problem

I Have Exchange 2010 and clients are using outlook 2010 and 2013.

any change like adding mailboxes , adding distribution group or adding members to groups are not appearing in OAB.

any work around?

Thanks

BR
Mostafa
Mostafa SaadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kash2nd Line EngineerCommented:
are you sure you are marking the contact to visible in address book?
0
Nick RhodeIT DirectorCommented:
By default the OAB will update every morning at like 4:00am on exchange.  Are you running exchange 2010?  You can manually push an update to everyone by the following steps in this EE article.

Update Global Address Book

Basically a step by step guide on updating the Global Address List then pushing out to the clients to update their OAB.
0
Mostafa SaadAuthor Commented:
I followed the instructions in the article but still have the same problem and

LZX files located in C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\OAB\391c2379-04bf-4fee-b035-eea3bc3e664a
still with an old date
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Mostafa SaadAuthor Commented:
I also noticed that any attribute change in active directory like changing user's phone or Job title is not synchronized to outlook.
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

On the Mailbox Server verify the Microsoft Exchange File Distribution Service is started & Microsoft Exchange System Attendant service is running properly. In event viewer look for errors related to these 2 services. Also if possible export the Event Viewer logs and upload it here.

Thanks
Manikandan
0
Mostafa SaadAuthor Commented:
Thanks For the replies

I checked both services were started
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Try the below steps and see if it works. I encountered a similar issue and this helped me. Also for your ready reference please refer the below link

https://social.technet.microsoft.com/Forums/exchange/en-US/dcbd7de1-4574-44bb-9909-ee970c219a00/exchange-2010-oab-not-updating-global-address-list?forum=exchange2010

Thanks
Manikandan
0
Mostafa SaadAuthor Commented:
Thanks Manikandan

I will check both threads and hope to solve my problem
0
Miguel Angel Perez MuñozCommented:
Ensure your database has OAB selected:
Exchange Management Console > organization configuration, mailbox > database, properties > client tettings tab, ensure you have OAB selected, if not select correct OAB and ok to all

If this is not you case, try restarting SA service.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.