Link to home
Start Free TrialLog in
Avatar of Geoff Millikan
Geoff MillikanFlag for United States of America

asked on

Stop Outlook 2013 from showing drafts in Inbox?

How do I make Outlook 2013 keep drafts only in the Drafts box to (Outlook 2010 default behavior) instead of showing the draft in the Inbox as well)?
ASKER CERTIFIED SOLUTION
Avatar of zalazar
zalazar

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Geoff Millikan

ASKER

I found unchecking this box helped:

File > Options > Save Messages > When replying to a message that is not in the inbox, save the reply in the same folder
Avatar of zalazar
zalazar

Thanks and very good to hear that you found this.
The setting is normally unchecked.
I don't know if you are using Google Apps but it seems to be checked there:
http://googleappsupdates.blogspot.nl/2011/09/new-version-of-google-apps-sync-for.html