Cisco 887VA and Cisco Rv042

Dear Experts

Can any one Please confirm that we can configure Cisco 887VA with Cisco Rv042  VPN Site to Site ?
Hazem BadrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
Yes.. That's possible if 887VA has security licenses
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
I use the Cisco RV042 with Juniper Netscreen and other RVxx series routers so site to site works.

Set up Site to Site in the RV042 in the VPN tab and selecting Site to Site setup (not Client to Gateway).
Provide a tunnel number and name.
Local Gateway type IP Only
Local external IP
Local Security group Subnet
IP Address
Subnet mask
Remote Gateway type IP Only
Remote external IP
Remote Security Group Subnet
IP Address
Subnet Mask
IP SETUP
Keying Type: IKE Pre Share
Phase 1 DH Group 2
Phase 1 3DES or higher (preferably higher)
Phase 1 Authentication SHA1
PFS: No
Phase 2 same as phase 1
Pre share key - provide one
Advanced+
Use main mode, not aggressive
Keep alive ON
Dead Peer Detect 10 seconds
NAT Traversal: May need to be on or off.

Now set up IPsec in the other router the same way and it should work
1
NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
CISCO 887VA data sheet

http://www.cisco.com/c/en/us/products/collateral/routers/800-series-routers/data_sheet_c78-613481.html


Can you paste the show version command output form your CISCO 887VA router
0
Benjamin Van DitmarsCommented:
The configuration will look like this on the 887VA

crypto isakmp policy 10
 encr 3des
 hash sha
 authentication pre-share
 group 2

crypto isakmp key {preshared key} address {ip address remote device}

crypto ipsec transform-set Site2site esp-3des esp-sha-hmac

crypto map Site2site-map 10 ipsec-isakmp
 description Site2Site
 set peer {ip address remote device}
 set security-association lifetime seconds 28800
 set transform-set Site2site
 match address TRAFFIC-TO-VPN

interface / dialer with is bound to youre outside interface      
  crypto map Site2site-map
!




ip nat inside source route-map ALLOW-NAT interface {outside interface} overload

ip access-list extended NAT-POOL
 deny   ip {local subnet} 0 0.0.0.255 {remote subnet} 0.0.0.255
 permit ip {local subnet} 0.0.0.255 any

ip access-list extended TRAFFIC-TO-VPN
 permit ip {local subnet} 0 0.0.0.255 {remote subnet} 0.0.0.255
!
dialer-list 1 protocol ip permit
!
route-map ALLOW-NAT permit 10
 match ip address NAT-POOL
!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.