2012 R2 server GPO drive mappings show red X

2012 R2 server GPO drive mappings show red X, though once clicked access is available.
Have found a post, specifying to set Default domain policy with drive mappings, but we have different groups that map to different locations.
We'll most likely be adding other GPO's per group/companies to map their specific locations based on permissions. Is there a way to make the drive not show this red X?  Found where AutoCAD will not show previous drawing links, on initial screen at startup.
LVL 1
HaroldNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Muhammad BurhanManager I.T.Commented:
Give a try with edit UNC path in GPO as IP instead of servername..
Ex: if UNc path is like //server/AutoCad change it //192.168.../Autocad
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Benjamin VoglarIT ProCommented:
how do you map your drive?

With logon script or GPO Preferences?

Have the user permissions to access to the share ?
0
HaroldNetwork EngineerAuthor Commented:
Benjamin - we use GPO. You actually helped with the mapping question last time.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Benjamin VoglarIT ProCommented:
If I understand you correctly, there is a group of people who have mapped a network drive and they have a red X when the drive is mapped?
0
Benjamin VoglarIT ProCommented:
I guess you use GPO preferences. In the action try to change setting from create to update or to replace.

If there is still red X. Use a logon script and use this script:

net use [drive]: /delete
net use [drive]: \\server\share
0
Rakesh KapoorCommented:
You can map drive using Item Level Targeting, details around the same are mentioned in the article.

http://www.itingredients.com/how-to-map-drive-using-item-level-targeting-gpo/
0
Muhammad BurhanManager I.T.Commented:
Set another MapDrive in the same GPO for troubleshooting, if it works fine so select update/replace in action for that faulty MapDrive as Benjamin Voglar ask you to do.
0
HaroldNetwork EngineerAuthor Commented:
I read about LDAP setting and changed this to None, which resolved the problem, so far.
https://technet.microsoft.com/en-us/library/jj852234.aspx
0
HaroldNetwork EngineerAuthor Commented:
Found a solution myself and applied. Good to go, so far.  Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.