Outlook 2010 - Excel and Word previews do not work

ctcsupport
ctcsupport used Ask the Experts™
on
Outlook 2010 - Excel and Word previews do not work "This file cannot be previewed because there is no previewer installed for it"
PDF and JPG are fine.
Have googled and tried Trusted settings (untick all)
Dcom config is set as recommended
.
Have tried uninstall / reboot / reinstall.
.
Restore from Storagecraft backup to last week (Known to be working at that time)
Testing after restore - still failed.

Run out of ideas.
Anybody have anything I can try?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi,
•      Please try to repair Outlook 2010.

You can also try: -

•      Close Outlook > Open Microsoft word and under Protected view uncheck the following:

1.      Enable protected view for files originating from the internet.
2.      Enable protected view for files located in potentially unsafe locations
3.      Enable protected view for Outlook attachments.

•      Click ok > close word and know open Outlook.

Regards
outlook.gif

Author

Commented:
Thanks Shweta,
Have already tried all of the above.
Office has been completely uninstalled, then reinstalled.
Hi,

You can also try this:

•      Under C:\Program Files\Microsoft Office\Office 12, winword.exe or winword file will be available.
•      Just right click on file > Properties > Compatibility tab.
•      Uncheck the following:
•      “Run this program in compatibility mode for”
•      “Run this program as an administrator”
•      Then Apply > OK

I hope this proves helpful for you.
Regards
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
None of the Office programs has compatibility mode checked and none have Run as Admin checked.
Sorry, forgot to mention,
This is all on Windows Server 2008 R2 Remote Desktop Server. 35+ users
Issue happening to all users.
OK found a fix for our issue.
we had a PC that was not on the domain and preview worked. We then joined that PC to the domain and preview stopped working.
Looked through the group policies and try to match cases on he internet.
Once fixed the Bypass traverse checking security settings - log  off and back on - all worked.
gpedit.msc or via the default domain Policy on the servers Group Policy.
Computer Configuration - Windows Settings - Security Settings - Local Policy - User rights Assignment - Bypass traverse checking
Once fixed and added Administrators - everyone - Authenticated Users - LOCAL SERVICE - NETWORK SERVICE, all worked.
check the default setting in the explanation of that policy
Bypass traverse checking

This user right determines which users can traverse directory trees even though the user may not have permissions on the traversed directory. This privilege does not allow the user to list the contents of a directory, only to traverse directories.

This user right is defined in the Default Domain Controller Group Policy object (GPO) and in the local security policy of workstations and servers.

Default on workstations and servers:
Administrators
Backup Operators
Users
Everyone
Local Service
Network Service

Default on domain controllers:
Administrators
Authenticated Users
Everyone
Local Service
Network Service
Pre-Windows 2000 Compatible Access

Author

Commented:
Found the Fix and implimented. Working now and customer happy.
Just putting our fix out there so hopefully will help someone else

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial