Windows 10 language issue

Hello
I am French and purchased a Surface Pro tablet in Korea. I changed Windows language settings to French but there are still many Windows notifications in Korean (at start up, some menu items...). How can I have a complete French version of Windows 10?  Thanks
Jean-Christophe GALLANDKorea R&D DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ankit PareekOnline MarketingCommented:
Hey here is the steps to change your windows 10 surface tablet language and make primary to french

Log into the Account where you want to change the language
Go to PC Settings (bring up the charms bar, tap Settings then, Change PC settings at the bottom of the screen)
On the PC Settings screen, select Time and Language
Select Region and language then Add a language from the Time and Language settings page
Select a language from the list. When you do so, you may get another page (like below) of regional selections.
Select the language again then tap Set as Primary to french
To get the change to take effect, you’ll need to either sign out and back in or restart your Surface
0
Michael-BestCommented:
Under Language options, click Download to download the French language pack.
Once the language pack has downloaded, go back to Region & language, click the French language and click Set as primary.

Guide with screenshots:
http://www.cnet.com/how-to/windows-10-settings-menu-the-time-language-tab/
0
Jean-Christophe GALLANDKorea R&D DirectorAuthor Commented:
All
Thanks but all what you described has already been done. I have downloaded the French package and it is set as my primary language. That's why MOST of windows language is in French. BUT there are still some notifications written in Korean. Just like Windows forgot to translate them
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Michael-BestCommented:
The language change settings procedure detailed are correct and will change a genuine Surface Pro tablet to your selected language...
You may have made incorrect settings or your Surface Pro tablet from Korea may be a fake / copy ... thus it will never work correctly outside of Korean language.

Good Luck on solving this issue.
0
McKnifeCommented:
Michael, that is not true. I have seen that issue myself and also nobus has reported it on ee some time ago with win8.1 already. The only thing that could be done to get more french into it, is copy these settings to the system account (and new accounts), which will (after a restart) effectively influence the startup messages and the logon screen. Click here for a howto: http://windows.microsoft.com/en-us/windows/apply-regional-language-settings-reserved-accounts#1TC=windows-7

If that does not work as expected, you could only try to reinstall using a french ISO - you would be able to skip entering a key and the machine would activate without problems.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Michael-BestCommented:
@ McKnife
Just what part that I stated is "not true"?

Also provide your own solution rather than a link only ... links can be used to back up your own solution but not be the solution ... EE rules:

Part of my comment:
"You may have made incorrect settings or your Surface Pro tablet from Korea"

This conclusion covers all possible errors? or does it not? :)
0
McKnifeCommented:
Sorry if i have upset you, I was just pointing out that this behavior he sees has been seen by others, nobus and me, too. And that implies that telling him that these procedures "will change a genuine Surface Pro tablet to your selected language..." is not true in any case. Not more, not less, but again: sorry.

About my link: this is no solution. This is the procedure needed to complete the language transformation. Otherwise, it is not system wide, but just for one user. So it was an addition to what he already did (and what you and Ankit asked him to do). I told him what to do and (just like you did) provided a link to an explanatory howto. This is as far from hurting the guidelines/ee rules as could be :)
0
Jean-Christophe GALLANDKorea R&D DirectorAuthor Commented:
This solved the issue! Thanks!
0
McKnifeCommented:
What did, copying the language to the system account?
0
Jean-Christophe GALLANDKorea R&D DirectorAuthor Commented:
Just following the instructions in the link you provided. Two boxes to check then reboot
0
Michael-BestCommented:
Glad you got it solved :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.