UAC keeps on getting turned off everytime I reboot

I am running windows 10 Pro on a new Dell workstation.  Everytime I reboot my PC, the UAC is turned off autoamtically.
I have googled this, and have tried to set the setting in in regedit to 1, which is enabled, but the PC still starts with it disabled.

Is this a bug?

Any assistance would be great.
DanNetwork EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Muhammad BurhanManager I.T.Commented:
Try mmc, add griup policy object then edit with.
Navigate to computer settings>windows settings,security settings, local policy, security options
Find UAC options there and edit them
JohnBusiness Consultant (Owner)Commented:
I have not seen that happen: Windows 8, 8.1 or 10.  Make sure you are the computer administrator when you change it.

Open cmd.exe with Run as Administrator and run SFC /SCANNOW twice. Close out, shut down (power off), start up and test.

If this does not work you may need to run DISM.

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).
Restart the computer and test.
McKnifeCommented:
Could it be a domain policy enforces this? (then, editing the local policy will not be possible and have no effect).
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

DanNetwork EngineerAuthor Commented:
I don't have a domain policy enforcing this that I know of, or that I created.

Is there a way to check if I have domain policy enforcing this, either way, no other use has complained about this issue, so I think my PC is the only one.

I have others that RDP into their computers as well.

I will try the other two options mentioned above.
McKnifeCommented:
You can run
gpresult /h c:\test\result.html
and afterwards open that file. Then you can look for the aforementioned settings at computer settings>windows settings,security settings, local policy, security options
If there's nothing inside, it's no policy. But it could be a script that runs at logoff/at shutdown. To find out, look also at the corresponding registry value:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System is the path and EnableLUA the value. Its data should be 1. When disabled, it will be 0.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanNetwork EngineerAuthor Commented:
Muhammad, I went into security options, but I don't see a policy for hte UAC to just enable it or have it start on startup. There's like 10 different options, but I don't think any of them really apply to me?

I have included a screenshot of my current settings, but I don't think any of them really will solve the issue unless I'm missing something?
UAC.png
McKnifeCommented:
Those are non-standard. Look at the default values at https://technet.microsoft.com/en-us/library/dd834795.aspx - from that Microsoft site, you can click on all the policies there are (left column of the website) and see what has been the default. Reset it to defaults.
Muhammad BurhanManager I.T.Commented:
Have you tried msconfig.exe ?
DanNetwork EngineerAuthor Commented:
Thanks KcKnife, it was a domain policy causing the UAC to be off.  I can't believe I created that, not sure why. I'm just thinking, why would I do that, probably users complaining about the UAC always popping up or something.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.