SBS 2011 - Server hangs during restore - Error: The open instance of Recovery Wizard was inactive for more than ten minutes

I have tried two different external drives (USB 3.0) and each ones give the same error after about ten minutes: The open instance of Recovery Wizard was inactive for more than ten minutes.  When you press OK, it displays a Windows Server Backup window with "Please Wait".

I can see the "Windows Image Backup" on both drives. I have tried to restore both a different server as well, and get the same error.

Could it be the drives are USB 3.0 and the servers only have 2.0 drives? Driver issues?

I desperately need to get the backup restored, and I have been at this for quite a while now.
AlisanneLead CondultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
SBS2011 recovery does not support usb3.0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AlisanneLead CondultantAuthor Commented:
Thank yo for your comment!  If i copy to a 2nd drive on the server it should work? Or should I copy to a USB 2.0 drive then try again?
David Johnson, CD, MVPOwnerCommented:
plug it into a usb2 port
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

AlisanneLead CondultantAuthor Commented:
IF the back up was made to a USB 3.0 drive is it useless? The drives are readable, and the Windows Image is readable.   So I'm hoping it just needs to be transferred to new media?
AlisanneLead CondultantAuthor Commented:
The server only has USB 2.0 ports. The Ext. drives are USB 3.0.  The backups were made from SBS 2011 on USB 3.0 drives (Backwards compatible)  attached to USB 2.0 ports.
David Johnson, CD, MVPOwnerCommented:
then it should just work unless the backup is broken
David AtkinTechnical DirectorCommented:
Are you doing a restore of the entire server or of a single file?

At what point during the restore do you get this error?
AlisanneLead CondultantAuthor Commented:
Ok, I was trying to complete a Bare Metal Restore which was failing (Could not see image)... ...so I went back to trying to restore from new OS install.

Ultimately, I was able to complete a bare metal restore by connecting the USB 3.0 to a Windows 7 machine, then search for the image across the network.

Per THIS attempt, the Windows server could not restore from a USB 3.0 device attached directly to the server.
AlisanneLead CondultantAuthor Commented:
The expert comment guided me in the right direction, however I needed to expand on the direction he pointed me.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.